PDA

View Full Version : Wireless interference? Or problem with SB?



Dan Goodinson
2004-11-24, 02:25
Thanks for that - that is most useful. I'll check this out when I get back home and see if there are any obvious differences. You never know - maybe I've left a setting default (or incorrectly modified it) which is causing some sort of prob.

I appreciate your help, mate. Thanks for all the info.

Dan.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark Bennett
Sent: 23 November 2004 21:01
To: Slim Devices Discussion
Subject: [slim] Wireless interference? Or problem with SB?


OK, so I have the following:

SSID - 13 characters, all alpha, mix of upper and lower case SSID Broadcast - Disabled Channel - 11 (NOT dynamic) Authentication - WEP Shared key Wep Key - 128 bit

Everything else wireless related is as per the defaults:
Beacon Interval - 100
DTIM interval - 3
Dot11 Mode - Mixed
TXRates - auto
Turbo Mode - Enabled
Frame Bursting - Enabled

I have a MAC filter setup with just known MAC's allowed (this does not include the router itself).

Just about everything else, except my PP0E connection
is just the defaults.....

Hope this helps, but I suspect it won't.

Let me know if there's anything else I can do on this.

On Tue, 2004-11-23 at 15:44, Dan Goodinson wrote:
> Mark,
>
> Yes, you're exactly right. Before I saw your reply, I confirmed with
> USR Presales that the devices are indeed identical. My URS018054 cost
> around 60 (from PC World). I can buy the same device at eBuyer for
> approx 60. Whereas the 808054 is currently on sale (on same website)
> at approx 200 - even though they are essentially the same device (!)
>
> Anyway. Are there any security settings that you've disabled or
> enabled that are no longer default (e.g. UPnP, gaming mode etc etc)?
> When I get back home, I'll get a summary of all my settings and mail
> it as a txt attachment. Would it be ok if you compared this to yours?
> Would be interesting to know if there is a setting somewhere that is
> causing all these probs... Although - again - things certainly seem a
> whole lot better after switching to static IP...
>
> Thanks again!
> Dan.
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark Bennett
> Sent: 23 November 2004 15:09
> To: Slim Devices Discussion
> Subject: [slim] Wireless interference? Or problem with SB?
>
>
>
> > Mine also at the default of 7 days.
>
> OK, so it's not that.
>
> > Although I guess my router must be behaving differently to yours,
> > since with debug enabled I see the router MAC requesting access to the
> > network (and being dropped). The router MAC is visible through
> > netstumbler, so in theory someone could be using the MAC to try and
> > access my network. Unlikely, though - I'm just very paranoid ;-)
>
> It's not impossible. I live in a fairly well spread out area, on the
> edge of school playing fields. So I probably only have 2 or three
> houses near enough to cause any sort of interference, and I think only
> one of them is probably enough of a computer user to possibly have a
> wireless network
>
> I'll have to try NetStumbler on my laptop at some point to see what I
> can find.
>
> > I'm kind of tempted to ask Support about it, but USR tech-support is
> > 100% useless :-(
>
> I've never used them, but I get the impression that they are useless.
>
> > I guess what it boils down to is that even though we have same
> > hardware and firmware version, we still see different router
> > behaviour.
>
> Yes, this is strange...
>
> Just as
> > a matter of interest - do you have the USR808054, or the USR018054?
> > I'm using the latter (the cheaper) of the 2.
>
> I believe that they are essentially the same box, but the 80854 is for
> the european market, while the 018054 is officially for the US market.
> I think I have the 018054, (bought from Scan.co.uk) but I'll need to
> check when I get home.