PDA

View Full Version : 5.4 Live365 issue/bug



Phil Fernandez
2004-11-23, 11:38
I have long been playing Live365 stations with this "do it yourself"
method, all working fine pre-5.4 and with 5.4, and I have the same
problems that others have reported with the plugin. So we're all in the
same boat :-)

My follow-on question is about MP3Pro streams from Live365. So far, I
have been able to play any standard MP3 stream from Live365 by capturing
the steam URL, but never an MP3Pro stream. With Pro steams, sometimes a
get a pop or two; sometimes silence.

The FAQ includes a note that MP3Pro is supported through some sort of
backward compatibility, but that sound quality is poor. For me, it's
VERY poor :-)

My setup is XP SP2, and Slimp3. Is there a chance that MP3Pro works on
Squeezebox but not Slimp3? I haven't been able to find any discussion
of this in the archives.

It seems like Live365 is moving pretty rapidly to stream more and more
stuff in Pro, so getting Live365 to work without also getting MP3Pro to
work (with good quality) seems like it's going to be ultimately
unrewarding.

pmf

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Roger
Mitchell
Sent: Sunday, November 21, 2004 1:53 PM
To: 'Slim Devices Discussion'
Subject: [slim] 5.4 Live365 issue/bug


Mark, just made an .m3u with Notepad from the link when playing Live365
in Winamp. My SB plays that fine. I get the channel banner displayed on
my SB but no "now playing" info. I can live with that but hopefully some
very clever soul will sort it out for us soon....!

Regards
Roger

_____

From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark Sayers
Sent: 21 November 2004 15:27
To: Slim Devices Discussion
Subject: [slim] 5.4 Live365 issue/bug


Yay, at least there are 2 of us... Maybe we both need to get a masters /
degree in Linux....

Well as for my log it says:

2004-11-21 14:44:42.4538 Live365.ChannelMode URL:
live365://www.live365.com/play/djmikemetz?sessionid=slayaz:19Yw0gpwin1R0
2004-11-21 14:44:42.6436 Live365.protocolHandler requested:
live365://www.live365.com/play/djmikemetz?sessionid=slayaz:19Yw0gpwin1R0
(djmikemetz)

If I copy a link out of itunes / live365.com into the internet radio
section in help it works fine. (
http://www.live365.com/play/156208?SaneID=80.3.32.4-1096106547928
<http://www.live365.com/play/156208?SaneID=80.3.32.4-1096106547928&AuthT
ype=AFL&VisitCount=43&membername=slayaz&bitrate=256&now=1100969104858&se
ssion=29DsJM1zfJJS2)>
&AuthType=AFL&VisitCount=43&membername=slayaz&bitrate=256&now=1100969104
858&session=29DsJM1zfJJS2)

It is JUST through the plug in that I get no joy.

Roger have you tried pasting a link in to "tune in now" field in
help>internet radio?

At least you may get to listen to something.

Good luck


On 21/11/04 10:02 AM, "Roger Mitchell" <rog.mitchell (AT) bigfoot (DOT) com> wrote:



Mark

You will never know how pleased I am to find someone who has the same
problem as me! I was convinced it was my total lack of understanding
that was causing my problem but now (unless you are the same as me!), I
realise that I am not alone!

My system is WinXp SP2 but the symptoms you mentioned are identical. I
too have only just managed to get logged in since upgrading to 5.4 but
like you, it seems to try and give up. I have never yet got any music
from my SB from Live365 although I can by connecting via a web browser.
I have a desktop PC hard wired to a Dlink Wireless router (713) and a
wireless laptop (Tecra 9100). Live 365 wont work on either of them so I
wonder if it's a port problem (he says, pretending to know what he's
talking about!)

I'd be really interested in exchanging any ideas here but I've tried
everything my little brain can think of. Jim say's to run slimserver
with the plug-in debugger and submit that; probably as good a place to
start as any.....

Regards
Roger


_____

From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark Sayers
Sent: 20 November 2004 17:02
To: Slim Devices Discussion
Subject: [slim] 5.4 Live365 issue/bug

First let me say great job on 5.4, really seems good.

The problem I have is:

The internet radio plug in works pretty well, I get all the slim picks,
shoutcast logs on great and plays....

Live 365 however, logs on! (which I never managed before!) and I can
browse my picks, but when I try to play anything, the screen very
quickly says "connecting to play" but then just says stopped.

The stream doesn't actually play, I can see it in the browser but it
says stopped.

Any idea? I can let someone have the log error if I knew which one to
enable.

Cheers in advance...

If it matters I am running Mac OS 10.3.6

Nice new squeezeboxes as well!

Mark






--
mark sayers

e. mail (AT) marksayers (DOT) com
m. +44 (0)7973 659190
www.marksayers.com