PDA

View Full Version : changed artwork does not refresh, even after wiping cache, rescanning



Jim LaRue
2004-11-23, 08:49
Running SlimServer 5.3.1 on XPPro.



Have album covers named as "folder.jpg" in each album folder. Used str8dog's album artwork finder and it worked great for most albums, but when Slimserver scanned in/refreshed, I noticed I had some cases where the wrong artwork was showing. I found the correct artwork and replaced the incorrect "folder.jpg".



Now I have one of two problems with the replaced artwork.



1) In Browse Artwork, the wrong artwork still shows, but when I click on the cover the correct (replacement) artwork shows. Similarily, if I browse by Artist or Album, the correct (replacement) artwork is displayed.

2) In Browse artwork, the wrong album still shows, and if I click on the cover the wrong artwork also still shos. Similarly, if I browse by Artist or Album, the wrong artwork still shows.



I have checked the contents of the folder, and the replacement "folder.jpg" is there.



After searching the Archives, the only solution that seemed to apply was to Wipe Cache. Have tried this several times without any change to above.



Is there a folder/file somewhere I can physically delete to remove the incorrect caching/artwork, and then start over with a completely fresh Music Rescan?



Thanks All

kdf
2004-11-23, 10:37
Quoting Jim LaRue <Jim.LaRue (AT) sas (DOT) com>:


>
> I have checked the contents of the folder, and the replacement "folder.jpg"
> is there.
>
>
>
> After searching the Archives, the only solution that seemed to apply was to
> Wipe Cache. Have tried this several times without any change to above.

It could also be html caching or browser caching. I'd try moving the file out
of your library, wipe cache, browse to confirm that it's gone. The put it
back, wipe cache and hopefully it will be back. Other things to try (possibly
shorter tasks that might work), clear your browser cache (how to do it varies
on the browser), or go into server settings, performance, turn off html caching
and try browsing to the problematic artwork.

-kdf