PDA

View Full Version : Music folder browsing problem



Philip Bouscarle
2004-11-23, 07:56
To be honest with you, I use I-tunes to import music and manage it, so
it all goes through automatically. Last night I imported the new U2
album into I-tunes, walked through into the sitting room and there it
was already in the server waiting to be played through the SB. One thing
- I almost never browse the music folder. I nearly always browse for
artist or album.

I just know that previously, when this problem has popped up, the answer
is usually wot I rote.

Most of what I know about Slimserver and SB is the result of trial and
(lots of) error, and communication via this list. There must be hundreds
of different setups out there and then many different ways of using
those setups so I guess everyone finds out what works for them and
settles down with it.

I love it!

Philip

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Stuart
Sent: 23 November 2004 13:12
To: Slim Devices Discussion
Subject: [slim] Music folder browsing problem


Philip Bouscarle wrote:
> Try wiping cache and rescan.
>

I thought "Browse music folder" didn't need a scan. I have never
bothered to rescan between updates in the past, because most of the time
I browse to a folder that contains radio recordings that are
automatically dropped in there from another application.

Stuart.

dbls
2004-11-23, 15:19
I have this same problem (Win98SE, graphic Squeeze, Slimserver
5.0); "Browse Music Folder" won't find newly added music. I
_think_ it worked once upon a version (5.1?) but I wouldn't bet
the rent. Only "wipe cache" does the trick.

-:- dbls

----- Original Message -----
From: "Philip Bouscarle" <pbouscarle (AT) interbar (DOT) co.uk>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Tuesday, November 23, 2004 9:56 AM
Subject: [slim] Music folder browsing problem


> To be honest with you, I use I-tunes to import music and manage it, so
> it all goes through automatically. Last night I imported the new U2
> album into I-tunes, walked through into the sitting room and there it
> was already in the server waiting to be played through the SB. One thing
> - I almost never browse the music folder. I nearly always browse for
> artist or album.
>
> I just know that previously, when this problem has popped up, the answer
> is usually wot I rote.
>
> Most of what I know about Slimserver and SB is the result of trial and
> (lots of) error, and communication via this list. There must be hundreds
> of different setups out there and then many different ways of using
> those setups so I guess everyone finds out what works for them and
> settles down with it.
>
> I love it!
>
> Philip
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Stuart
> Sent: 23 November 2004 13:12
> To: Slim Devices Discussion
> Subject: [slim] Music folder browsing problem
>
>
> Philip Bouscarle wrote:
>> Try wiping cache and rescan.
>>
>
> I thought "Browse music folder" didn't need a scan. I have never
> bothered to rescan between updates in the past, because most of the time
> I browse to a folder that contains radio recordings that are
> automatically dropped in there from another application.
>
> Stuart.
>