PDA

View Full Version : Wireless interference? Or problem with SB?



Dan Goodinson
2004-11-23, 06:59
Mine also at the default of 7 days.

Although I guess my router must be behaving differently to yours, since
with debug enabled I see the router MAC requesting access to the network
(and being dropped). The router MAC is visible through netstumbler, so
in theory someone could be using the MAC to try and access my network.
Unlikely, though - I'm just very paranoid ;-)

I'm kind of tempted to ask Support about it, but USR tech-support is
100% useless :-(

I guess what it boils down to is that even though we have same hardware
and firmware version, we still see different router behaviour. Just as
a matter of interest - do you have the USR808054, or the USR018054? I'm
using the latter (the cheaper) of the 2.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark Bennett
Sent: 23 November 2004 07:44
To: Slim Devices Discussion
Subject: [slim] Wireless interference? Or problem with SB?


So, my SB has now been running all night, and not a single message in
the log about acquiring a new DHCP lease for the SB. (Interestingly my
SlimServer machine has renewed it's lease, but not the client.)

I'll keep it running, but it's looking clean here. I'm now running
SlimServer 5.4.0-1 with Firmware 40.

I'll leave it running some more to see what happens, but it looks like
you both have a problem I'm not seeing, so something else must be
different.

How log are your IP lease times set to on the router? Mine
is set to 7 days.

On Mon, 2004-11-22 at 19:46, Mark Bennett wrote:
> I understand. I forgot to start my player playing this morning, bu I
> have come home tonight, and still not a single log about DHCP.
>
> I've now set it playing, and I'll see what happens overnight.
>
> On Mon, 2004-11-22 at 12:27, Biro, Stephen G. wrote:
> > Mark,
> >
> > It was streaming constantly (ie. not just on...but also playing)?
> > Just checking so the diary is completely detailed.
> >
> > Thanks for the update!
> >
> > -s-
> >
> > -----Original Message-----
> > From: discuss-bounces (AT) lists (DOT) slimdevices.com
> > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark
> > Bennett
> > Sent: November 22, 2004 3:10 AM
> > To: Slim Devices Discussion
> > Subject: [slim] Wireless interference? Or problem with SB?
> >
> > So my SB has been on DHCP all night, and there is no
> > sign of any new leases on the router log, so I guess
> > it's working here.
> >
> > Of course overnight, the SB has been turned off, I don't know if
> > this will make a difference, but I'll leave it running all day, and
> > see what happens today.
> >
> >
> >