PDA

View Full Version : Trouble with iPengs and Squeezepad



pbroughton
2013-07-01, 17:04
On my iPad I have iPeng, iPeng HD, Squeezepad and the Logi app for Squeezebox. The last few days, after several years of working perfectly, I am having problems with the iPengs and Squeezepad: they either lock up, insist there are no players (I have several) and/or ask for my registration credentials over and over. No problem with the Logi app.

Sometimes I can resubmit credentials and get the players found, sometimes not; on the Pengs, I can sometimes get them to come alive by forcing onto the internet by using HELP or the web page. Or any of these or all in some random combination. I can't seem to figure it out. I have rebooted my network several times.

Any thoughts?? Thanks.......................

Greg Erskine
2013-07-01, 18:15
On my iPad I have iPeng, iPeng HD, Squeezepad and the Logi app for Squeezebox. The last few days, after several years of working perfectly, I am having problems with the iPengs and Squeezepad: they either lock up, insist there are no players (I have several) and/or ask for my registration credentials over and over. No problem with the Logi app.

Sometimes I can resubmit credentials and get the players found, sometimes not; on the Pengs, I can sometimes get them to come alive by forcing onto the internet by using HELP or the web page. Or any of these or all in some random combination. I can't seem to figure it out. I have rebooted my network several times.

Any thoughts?? Thanks.......................

hi pbroughton,

Interesting observation. I have seen similar things happen.

I use iPeng HD and the Logitech app for Squeezebox also. I use iPeng HD 99.9% of the time, but when experimenting with multiple LMS servers and adding/removing Squeezeboxes, I have found the Logitech app discovers the changes quicker. It seems when I go back to iPeng HD it has sorted things out. I have never worked out if connecting to LMS via the Logitech app is actually fixing things for iPeng HD or it is just a matter of giving iPeng HD a little more time.

Sorry I can't offer an actual solution.

regards
Greg

pippin
2013-07-02, 02:05
Please send me a diagnostics mail from iPeng (tap the mail link under "help").
And please don't expect me to answer before Thursday.

Oh, and please add details about what your players are connected to (MySB or LMS).

What I really believe is happening, though, is that when you use iPeng and SqueezePad in turns on the same device they cancel each other's MySB registration (SqueezePad recently switched to a new identifier, requiring a re-registration while iPeng still uses the old one).

pbroughton
2013-07-02, 08:57
Please send me a diagnostics mail from iPeng (tap the mail link under "help").
And please don't expect me to answer before Thursday.

Oh, and please add details about what your players are connected to (MySB or LMS).

What I really believe is happening, though, is that when you use iPeng and SqueezePad in turns on the same device they cancel each other's MySB registration (SqueezePad recently switched to a new identifier, requiring a re-registration while iPeng still uses the old one).

Thanks, Pippin -- I have sent the email from HELP, if I did it correctly. Anytime you have time to offer any suggestions would be appreciated.

Added Info:
I mostly use MySB, but a few days ago I had a synced session playing playlists from one of my servers. I have two servers, only sometimes both on at the same time. When they are, previously, both libraries were shown, with no errors or odd behavior, even tho I was using mysb. I can't say this issue came about at the time of that session.

If by (random) messing around I can get either program to recognize the players and work as normal, the next time I start up either program, I get the credential request again. For iPeng, it always refers to the iPad as being added to the account (for the 100th time....) but the rest of the players may or may not show up at that time. May need to mess around with what ever program element is not 'frozen' to get it working, for example tapping, tapping, tapping the MySB banner/bar.......

Any further info or recommendations from anyone would be appreciated. thanks,

phil broughton

pippin
2013-07-02, 10:41
iPeng can look "frozen" when it keeps trying to reconnect to the server. It tries to get the list of players from the server.
This can, btw, take up to one minute after you enter the credentials (so after you enter them it can take that long until you see your players). You can speed it up by leaving the App and re-opening it (of course only after you've entered your account data and confirmed it).

The problem is that with each registration, iPeng and SqueezePad "steal" each other's registration, so if you enter the account data in iPeng, you can no longer use SqueezePad (until you register the device with SqueezePad again) and the other way around.

pbroughton
2013-07-02, 17:15
iPeng can look "frozen" when it keeps trying to reconnect to the server. It tries to get the list of players from the server.
This can, btw, take up to one minute after you enter the credentials (so after you enter them it can take that long until you see your players). You can speed it up by leaving the App and re-opening it (of course only after you've entered your account data and confirmed it).

The problem is that with each registration, iPeng and SqueezePad "steal" each other's registration, so if you enter the account data in iPeng, you can no longer use SqueezePad (until you register the device with SqueezePad again) and the other way around.

Thanks for your help, Pippin. That's exactly what now happens. Thanks for helping me. I have re-registered to iPeng and will remain there!!

And, yes, it does take a little bit to retrieve the player list; the iTouch version, a little longer. All is well now.

I really appreciate your help.