PDA

View Full Version : Installation error with slimserver 5.4.0?



Peter Kropf
2004-11-21, 21:30
I've just upgraded to Slimserver 5.4.0 on a Debian system and I see odd
messages in the log file. They look like:



Bareword found where operator expected
at //usr/local/slimserver/HTML/EN/browseid3_pwdlist.html line 4, near
"</a"
(Might be a runaway multi-line // string starting on line 1)
(Missing operator before a?)
Unquoted string "a" may clash with future reserved word
at //usr/local/slimserver/HTML/EN/browseid3_pwdlist.html line 4.
Use of uninitialized value in concatenation (.) or string
at /usr/local/slimserver/CPAN/Template/Provider.pm line 593.
compiled template : syntax error
at //usr/local/slimserver/HTML/EN/browseid3_pwdlist.html line 4, near
"</a"
Compilation failed in require
at /usr/local/slimserver/CPAN/Template/Provider.pm line 592.

Bareword found where operator expected
at //usr/local/slimserver/HTML/Default/browseid3_list.html line 2, near
"% IF odd"
(Missing operator before odd?)
Unquoted string "odd" may clash with future reserved word
at //usr/local/slimserver/HTML/Default/browseid3_list.html line 2.



Anyone have any idea what's going on?

Thanks.

- Peter