PDA

View Full Version : Installed OS X 10.8.4. - Squeezeplay no longer outputting sound



oivindi
2013-06-06, 05:59
Anyone else experiencing this: Squeezeplay for OS X (latest build, which is getting pretty old) is no longer outputting sound after I installed 10.8.4.

Are there any decent alternatives?

garym
2013-06-06, 07:00
Have you tried squeezelite.

mherger
2013-06-06, 07:07
Try this alternative build:

http://code.google.com/p/squeezeslave/downloads/list?can=2&q=squeezeplay+osx

--

Michael

oivindi
2013-06-07, 02:05
Seems there are major problems. I deleted Squeezeplay and all related files, and installed the alternative build above.

However, after choosing my language, Squeezeplay automatically starts trying to connect to mysqueezebox.com (before I've even had a chance to enter my login info). After a while it gives up, but when I choose "Switch library", it simply tries to connect to mysqueezebox.com again.

In other words, it is stuck in an endless loop.

Any ideas?

ralphy
2013-06-07, 04:04
Shutdown squeezeplay and then delete the SqueezePlay preferences folder in your home directory.

Mine is located at /Users/ralphy/Library/Preferences/SqueezePlay

lopasilver
2014-02-27, 14:31
Try this alternative build:

http://code.google.com/p/squeezeslave/downloads/list?can=2&q=squeezeplay+osx

Michael

Got this build to replace SqueezePlay-7.8.0r242 giving slow motion output music !
Works perfectly on OS X v.10.7.5 after trashing pref
Thanks

[Edit] No, the second time I lunch SqueezePlay it plays music at slow motion. Back to v.7.8.0r158