PDA

View Full Version : help! lost software and can't reinstall



caroline nixon
2013-06-04, 21:05
Hi, I've had 2 squeezebox classics for years and suddenly hit a glitch (I am a complete technophobe by the way so sorry if this is a dumb question)
Suddenly clicking the icon no longer launched mediaserver. I uninstalled it and tried to reinstall latest version but keep getting the message 'move file failed code 183- cannot create a file that already exists'
can anyone help ?

mherger
2013-06-04, 21:16
> Suddenly clicking the icon no longer launched mediaserver. I
> uninstalled it and tried to reinstall latest version but keep
> getting the message 'move file failed code 183- cannot create a
> file that already exists'
> can anyone help ?

I assume you're on Windows? Uninstall, reboot, re-install. Did you try
this including the reboot?

--

Michael

caroline nixon
2013-06-05, 00:36
I assume you're on Windows? Uninstall, reboot, re-install. Did you try
this including the reboot?
Hi, thanks, I hadn't rebooted. However have now done this and reinstallation still failed - now getting message
'create process failed code 740 the requested operation requires elevation'

mherger
2013-06-05, 00:44
> Hi, thanks, I hadn't rebooted. However have now done this and
> reinstallation still failed - now getting message
> 'create process failed code 740 the requested operation requires
> elevation'

Run the installation as administrator.

--

Michael

caroline nixon
2013-06-05, 10:27
sorted! Thanks so much