PDA

View Full Version : Transporter Will Not Access Mysqueezebox or remember updated name



shamanjunior
2013-05-19, 08:11
Hello all, Did not see a Transporter forum, so posting here. I have a Transporter that I purchased second hand. It will not complete the mysqueezebox.com registration, although it is showing up on mysqueezebox.com list of players. It keeps cycling through the enrollment process. If I choose the local server, it will play fine, although I noticed that it does not retain the information once I turn it off. I have tried a factory reset and a Xilinx reset. Any suggestions? I have another Transporter in a vacation home that does not exhibit this behavior. Long live Squeezebox! Thanks, Andy

Mnyb
2013-05-19, 08:34
Have the previus owner deleted the player from his account ?

shamanjunior
2013-05-19, 09:04
It allows me to register, and it even shows up on my log in on the mysqueezebox site, but for some reason is looping. And it does not allow me to save a modified name of the player like Bedroom Transport. When i turn off the unit, that disappears. I wonder if reinstalling the firmware would do it. Could not find out how to do that anywhere.

dyohn
2013-05-19, 09:10
Try resetting to factory defaults. Unplug the unit, then hold down the ADD (+) button while you plug it back in. Then see if it behaves properly.

shamanjunior
2013-05-19, 10:08
Try resetting to factory defaults. Unplug the unit, then hold down the ADD (+) button while you plug it back in. Then see if it behaves properly.

Appreciate the quick responses. I already reset it 5 times. Did not impact anything. Also did a Xilinx reset. Next step would be to reinstall the firmware. If you think that would help, how I do that? Thanks.

garym
2013-05-19, 13:49
And although odd, I've seen cases of leaving transporter UNPLUGGED overnight has solved such issues.