PDA

View Full Version : Wireless interference? Or problem with SB?



Biro, Stephen G.
2004-11-21, 10:20
Stuart/Dan/Mark:

Stuart raises a point that I attempted to debug through...the whole WEP /
Shared/Open/Auto key thing. Made no difference in my case. In fact over
the past few days during my debugging attempts I am running a completely
unencrypted, non-authenticated AP....reboot continues.

To follow up on Mark's point on attempting to isolate the bug as narrowly as
possible -- I agree! The further suggestion to do dhcp over wired -- I did
dhcp wired and the sb "seemed" rock solid stable -- but it wasn't an intense
test...I should go back and revisit the wired dhcp and run a few days like
that just to rule out the dchp+wired area and hopefully narrowing it to just
a dhcp+wireless+<various APs> problem.

-s-


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Beesley, S
Sent: November 21, 2004 12:01 PM
To: Slim Devices Discussion
Subject: [slim] Wireless interference? Or problem with SB?

Dan, Stephen

I also have exactly the same reboot problems. I've had them since I bought
by SBG several months ago. Interestingly, I also have a USR AP (model 2249).

My problems were worse when I had the AP set in "Both" WEP authentication
mode (especially when booting up). Changing to Shared mode stopped by boot
up problems, but I still have the frequent / random reboots when playing
music (4-5 times an hour). This is not a signal problem. In fact, it
shouldn't matter if the signal was lost - the SBG should just report "lost
connection to the SS".

I also suspect a low level firmware / hardware / code issue that's causing
an issue.

Stuart