PDA

View Full Version : 5.4 Live365 issue/bug



Mark Sayers
2004-11-21, 08:26
Yay, at least there are 2 of us... Maybe we both need to get a masters /
degree in Linux....

Well as for my log it says:

2004-11-21 14:44:42.4538 Live365.ChannelMode URL:
live365://www.live365.com/play/djmikemetz?sessionid=slayaz:19Yw0gpwin1R0
2004-11-21 14:44:42.6436 Live365.protocolHandler requested:
live365://www.live365.com/play/djmikemetz?sessionid=slayaz:19Yw0gpwin1R0
(djmikemetz)

If I copy a link out of itunes / live365.com into the internet radio section
in help it works fine. (
http://www.live365.com/play/156208?SaneID=80.3.32.4-1096106547928&AuthType=A
FL&VisitCount=43&membername=slayaz&bitrate=256&now=1100969104858&session=29D
sJM1zfJJS2)

It is JUST through the plug in that I get no joy.

Roger have you tried pasting a link in to ³tune in now² field in
help>internet radio?

At least you may get to listen to something.

Good luck


On 21/11/04 10:02 AM, "Roger Mitchell" <rog.mitchell (AT) bigfoot (DOT) com> wrote:

> Mark
>
> You will never know how pleased I am to find someone who has the same problem
> as me! I was convinced it was my total lack of understanding that was causing
> my problem but now (unless you are the same as me!), I realise that I am not
> alone!
>
> My system is WinXp SP2 but the symptoms you mentioned are identical. I too
> have only just managed to get logged in since upgrading to 5.4 but like you,
> it seems to try and give up. I have never yet got any music from my SB from
> Live365 although I can by connecting via a web browser. I have a desktop PC
> hard wired to a Dlink Wireless router (713) and a wireless laptop (Tecra
> 9100). Live 365 wont work on either of them so I wonder if it's a port problem
> (he says, pretending to know what he's talking about!)
>
> I'd be really interested in exchanging any ideas here but I've tried
> everything my little brain can think of. Jim say's to run slimserver with the
> plug-in debugger and submit that; probably as good a place to start as
> any.....
>
> Regards
> Roger
>
>
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Mark Sayers
> Sent: 20 November 2004 17:02
> To: Slim Devices Discussion
> Subject: [slim] 5.4 Live365 issue/bug
>
> First let me say great job on 5.4, really seems good.
>
> The problem I have is:
>
> The internet radio plug in works pretty well, I get all the slim picks,
> shoutcast logs on great and plays....
>
> Live 365 however, logs on! (which I never managed before!) and I can browse my
> picks, but when I try to play anything, the screen very quickly says
> ³connecting to play² but then just says stopped.
>
> The stream doesnıt actually play, I can see it in the browser but it says
> stopped.
>
> Any idea? I can let someone have the log error if I knew which one to enable.
>
> Cheers in advance...
>
> If it matters I am running Mac OS 10.3.6
>
> Nice new squeezeboxes as well!
>
> Mark
>



--
mark sayers

e. mail (AT) marksayers (DOT) com
m. +44 (0)7973 659190
www.marksayers.com