PDA

View Full Version : Strange Web Remote Control behavior



dasmueller
2013-03-29, 13:06
After reading one of the updated threads here this morning I decided to look at some of my settings. From the LMS Control Panel I clicked on the Advanced tab and then on Web Remote Control. What I acheived was a blank screen. I then returned to the LMS Control Panel and found the following;

Failed to openURL http://127.0.0.1:9000// in default browser. 1156 error in sending the command to the application.

I tried closing and reopening Internet Explorer same result. I then stopped and restarted LMS with the same result. During this time I could play local music w Squeezeplay and two Squeezebox Touch units connected via wifi. Finally what I did was what one often would do when having issues. I shut down my Windows 7 64 bit Home Premium PC, powered off the router and the modem. Next powered them back up in reverse order-modem, router, PC. The Web Remote Control then worked.

I have never seen this behavior before. Any thoughts as to what may have been happening ? I guess for now I will keep my fingers crossed that it continues to work.

toby10
2013-03-29, 14:27
Often just clearing the browser cache can fix this. Or maybe port 9000 was in use by another program? I changed mine in LMS to 9010 as 9000 is a very commonly used port for media server programs of any type.

dasmueller
2013-03-29, 14:43
I run CC Cleaner 1x or more a wk so I doubt it was a cache issue. Actually ran it yesterday and there was very little to delete. If it happens again I will take a look to see if anything else is trying to use port 9000.

Mnyb
2013-03-29, 20:29
You can also just bookmark the web-ui no need to use the controller panel , then you could try both and see if there is any difference