PDA

View Full Version : WMA SOS



Dan Barahona
2004-11-20, 09:02
Thanks for the help. I used to think I was fairly technically
competent... I can't even get your cmd line advise to run. When I type
"c:\program files\slimserver\server\slim.exe" --d_source I get the
following message:

2004-11-20 07:57:54.0419 Problem: There is already another copy of the
SlimServer running on this machine. (Unknown error)

I've gone into Task Manager and I don't see any slim.exe processes
running. How do I stop the server?

Quoting Dan Barahona <rdbarahona at yahoo.com>:

> I've been desperately trying to get WMA to work on my Slimp3. I've
> upgraded to 5.4, installed lame.exe and lame_enc.dll, and now can
> listen to the WMA stream on www.kqed.org. However, I cannot play WMA
> files on my local machine (when I try to, the screen flickers very
> quickly and can only be stopped by clearing the playlist). Also, I
> can't seem to play this WMA stream:

screen? the player or your pc?

>
> http://varelasite.com.ar/jazzweb/envivo_domingo.wax

..wax is something else. files and streams are totally different.
>
> I've searched through the archives and can't find any guidance. Any
> help is MUCH appreciated. I'm running a Slimp3 on Slimserver 5.4 on
Win
> XP Pro, SP2.


start->run->
"c:\program files\slimserver\server\slim.exe" --d_source
press enter
try to play your wma files.
watch the output
read it carefully for clues
paste a relevant bit here if its not obvious to you.





__________________________________
Do you Yahoo!?
Meet the all-new My Yahoo! - Try it today!
http://my.yahoo.com