PDA

View Full Version : player disabled when connecting to msb.com



johnyrotten
2013-03-17, 14:10
Bought a used SB classic 3 player from ebay. I tried to install it using a wired ethernet connection. It does connect to the media server in the PC and does play music files. It will even connect to each App separately and play files, no problem. Here are the problems:

1) The SB will only connect to the internet when my PC is on.

2) Even with the PC on the SB locks up and gives this error message, "This player is disabled please contact msb.com/support. when I
a) try to connect to my squeezebox.com
b) or try to connect to my apps

I have to unplug the unit and do a factory reset to unfreeze the unit and start all over again.

First I would like to listen to My Apps with the PC off, second I would like to use my SB without worrying about hitting the wrong button MY APPS and screwing up the whole thing.

I called Technical support on a late Saturday afternoon and they had me do a factory and router reset and checked out my account on their end, according to them everything was working OK. They will call or Email monday if they can discover a solution.

Has this happened to anybody?

rcb
2019-05-11, 06:49
I'm a newbie here -- I bought a secondhand squeezebox and would like to
know how to fix this error. Logitech support was not helpful.
They say they were able to re-register the Mac address under my name.
But no joy; the player doesn't operate, though the wireless works fine.

thanks

Paul Webster
2019-05-11, 07:28
Do you see the same error as in the post you replied to?
Can it connect to a local LMS?

toby10
2019-05-12, 01:28
Is your player correctly registered to your account? Player was properly un-registered from previous owners account? When you log into MySB.com your player is listed?

LMS > Control Panel > Diagnostics...... what is listed for ALL ports, pings, IP's?

LMS > Settings > MySB.com..... any mention of Login Failed?