PDA

View Full Version : SoftSqueeze "Sync" issue?



Ralph Edington
2004-11-19, 12:55
Yes, that would probably be the problem. See
http://softsqueeze.sourceforge.net/faq.html#sync.

Note that I had to download Java JRE 1.5.0 from
http://java.sun.com/downloads/index.html, not the URL listed in the
SoftSqueeze FAQ. It's listed under J2SE, "version 5.0", although it will
show up as 1.5.0 when installed.

When you install 1.5.0 and try out the "Window Primary" sound driver, please
let us know how it works for you!

RE

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Anthony James
Sent: Friday, November 19, 2004 11:46 AM
To: Slim Devices Discussion
Subject: [slim] SoftSqueeze "Sync" issue?


I don't have anything in the dropdown other than Java Sound Engine to switch
to. That might explain why my sych is poor