PDA

View Full Version : updating fails - again?



mherger
2004-06-20, 14:35
I wanted to update from 06-18 to 06-20. But I'm not lucky with those
updates: neither web interface nor players find the server. My browser
keeps trying to connect forever. Only when I shut down the server I get an
error message.

I had to manually remove the player settings from the slimserver.conf to
get it working. These belonged to the player with the MAC address
00:00:00:00:00:00 - seems to be slimp3slave running on the machine itself.
What's interesting about that: with the restart of the server those lines
have been recreated. And now it does work.

FWIW: here's the diff of the two slimserver.conf files (the "original"
from 06-18, and the latest using 06-20 nightlies).

5c5
< 00:00:00:00:00:00-currentSong = 0
---
> 00:00:00:00:00:00-currentSong = 1585
7d6
< 00:00:00:00:00:00-disabledirsets# = -1
10c9
< 00:00:00:00:00:00-maxBitrate = 320
---
> 00:00:00:00:00:00-maxBitrate = 0
19c18
< 00:00:00:00:00:00-repeat = 2
---
> 00:00:00:00:00:00-repeat = 0
24c23
< 00:00:00:00:00:00-shuffle = 0
---
> 00:00:00:00:00:00-shuffle = 2
35c34
< 00:00:00:00:00:00-volume = 50
---
> 00:00:00:00:00:00-volume = 100

Is it the bitrate setting for a slimp3slave that keeps the server busy
with no reaction?

--

Michael

-----------------------------------------------------------
http://www.jo-sac.ch - JO-SAC inoffiziell!
http://www.herger.net/photo - mein kleines Photoalbum

mherger
2004-06-20, 14:44
What do I ask question that I can best answer myself?... No, it did not do
the change. I edited the slimserver.conf to put 320/0 respectively, and
the slimserver behaved as expectd.

Michael

> I wanted to update from 06-18 to 06-20. But I'm not lucky with those
> updates: neither web interface nor players find the server. My browser
> keeps trying to connect forever. Only when I shut down the server I get
> an error message.
>
> I had to manually remove the player settings from the slimserver.conf to
> get it working. These belonged to the player with the MAC address
> 00:00:00:00:00:00 - seems to be slimp3slave running on the machine
> itself. What's interesting about that: with the restart of the server
> those lines have been recreated. And now it does work.
>
> FWIW: here's the diff of the two slimserver.conf files (the "original"
> from 06-18, and the latest using 06-20 nightlies).
>
> 5c5
> < 00:00:00:00:00:00-currentSong = 0
> ---
>> 00:00:00:00:00:00-currentSong = 1585
> 7d6
> < 00:00:00:00:00:00-disabledirsets# = -1
> 10c9
> < 00:00:00:00:00:00-maxBitrate = 320
> ---
>> 00:00:00:00:00:00-maxBitrate = 0
> 19c18
> < 00:00:00:00:00:00-repeat = 2
> ---
>> 00:00:00:00:00:00-repeat = 0
> 24c23
> < 00:00:00:00:00:00-shuffle = 0
> ---
>> 00:00:00:00:00:00-shuffle = 2
> 35c34
> < 00:00:00:00:00:00-volume = 50
> ---
>> 00:00:00:00:00:00-volume = 100
>
> Is it the bitrate setting for a slimp3slave that keeps the server busy
> with no reaction?
>



--

Michael

-----------------------------------------------------------
http://www.jo-sac.ch - JO-SAC inoffiziell!
http://www.herger.net/photo - mein kleines Photoalbum