PDA

View Full Version : transporter and spdif



sdwmd
2012-10-12, 20:29
Thanks in advance for your help. I currently own two classics, two radios and a transporter. Trying to connect my EVGA x58 mobo to my transporter digital in, then to integrated amp, then to speakers. I have tried both optical and RCA. I am pushing play on the transporter digital in menu for both the optical or RCA. I have tried this connected to slimserver/squeezecenter and not connected to slimserver/squeezeserver. I have futzed with the realtek audio manager to no avail. i have unplugged my headphones from the motherboard headers. i have rebooted. i have restarted the transporter. i have changed the digital sampling rates. I can NOT get any sound no matter what I try. any ideas? Would love to get this working.

amcluesent
2012-10-13, 05:16
Check that when the Transporter's volume set to 100% when using the digital inputs. Also that the Digital Inputs plug-in is enabled on LMS.

On optical S/PDIF you should see a red light in the plug if the laser is being fed from the mobo.

sdwmd
2012-10-13, 07:19
Excellent thoughts. volume to 100%. digital inputs on. laser on. Still no go.

garym
2012-10-13, 08:37
Excellent thoughts. volume to 100%. digital inputs on. laser on. Still no go.

My thoughts too. What do you mean "laser on"? I connect S/PDIF coax out of a windows laptop into the digital in of the Transporter. When I select digital inputs on transporter, I can play whatever is playing on the laptop though my transporter's DAC to the preamp/amp/speakers.

Silly question and I'm not familiar with your MOBO, but the MOBO has a sound card and is producing sound correct? It has to be producing something on its own for it to then pass though the digital inputs of the transporter. Like I said, silly question and probably not the issue.

Mnyb
2012-10-13, 08:43
To separate the problem try the transporters digital input with another source a CD player or anything with a known working PCM output .

Make sure that output really is 2ch PCM audio not ac3 or anything ,if you for example tries to play a movie .

sdwmd
2012-10-13, 13:04
works with digital rca out from dvd player

Mnyb
2012-10-13, 20:04
works with digital rca out from dvd player

Ok then your transporter is working as it should .

sdwmd
2012-10-15, 09:10
aha! reinstalled realtek audio drivers and now working smashingly. thanks for all the input