PDA

View Full Version : Everything But Play?



stlblue
2012-07-09, 14:41
Greetings:

I can pull up all my music files on my SB3, select any song, and then hit "play," but it won't play. I can fast forward throughout the song (seeing the time run), but then when I hit the play button, nothing happens. Any help would be greatly appreciated. I need my tunes! :)

Thanks

garym
2012-07-09, 14:54
Greetings:

I can pull up all my music files on my SB3, select any song, and then hit "play," but it won't play. I can fast forward throughout the song (seeing the time run), but then when I hit the play button, nothing happens. Any help would be greatly appreciated. I need my tunes! :)

Thanks

how is it connected to your stereo? I'm sure you've double checked those connections/cables. What about plugging in headphones to SB3. Anything there? Can you try digital out (s/pdif or optical) and see if something happens with that? Maybe something has gone wrong with analog out???

stlblue
2012-07-09, 15:03
how is it connected to your stereo? I'm sure you've double checked those connections/cables. What about plugging in headphones to SB3. Anything there? Can you try digital out (s/pdif or optical) and see if something happens with that? Maybe something has gone wrong with analog out???

Thanks for the response. I don't think it has anything to do w/ connections (I checked). The issue is the SB3 will literally not play. I can FF through a song and see the time display go to certain points of a song. As soon as hit play, it won't. The time display doesn't move further & no sound comes out. The receiver will play sound from the tuner or TV.

UGH!!!!!! So frustrating.....

garym
2012-07-09, 15:06
Thanks for the response. I don't think it has anything to do w/ connections (I checked). The issue is the SB3 will literally not play. I can FF through a song and see the time display go to certain points of a song. As soon as hit play, it won't. The time display doesn't move further & no sound comes out. The receiver will play sound from the tuner or TV.

UGH!!!!!! So frustrating.....

ah. odd. have you tried a xlinx reset. remove power to SB3, point IR controller at it pressing the "1" key, restore power while keeping "1" pressed. Should see screen tell you that it is doing xlinx reset. Then can quit pressing the 1 key.

garym
2012-07-09, 15:07
Thanks for the response. I don't think it has anything to do w/ connections (I checked). The issue is the SB3 will literally not play. I can FF through a song and see the time display go to certain points of a song. As soon as hit play, it won't. The time display doesn't move further & no sound comes out. The receiver will play sound from the tuner or TV.

UGH!!!!!! So frustrating.....

just curious, what sort of files? mp3, flac, m4a ???? Will it play internet radio?

stlblue
2012-07-09, 15:35
just curious, what sort of files? mp3, flac, m4a ???? Will it play internet radio?

FLAC/WAV. It will pull up the radio stations but won't play those either. It was working fine last evening, then....nuttin'. I will try your suggestion above, many thanks.

stlblue
2012-07-09, 16:30
ah. odd. have you tried a xlinx reset. remove power to SB3, point IR controller at it pressing the "1" key, restore power while keeping "1" pressed. Should see screen tell you that it is doing xlinx reset. Then can quit pressing the 1 key.

WOW, That did it! Thanks so much!!!!!! :^)

garym
2012-07-09, 16:33
WOW, That did it! Thanks so much!!!!!! :^)

great. this can solve a number of odd issues like this for the older model players (sb3, boom, duet receiver, transporter).