PDA

View Full Version : Non-Local Music Not Working



HalNineThousand
2012-06-28, 07:37
The day before yesterday, due to tornadoes and downed power lines, my MacMini that my Squeezebox Server is running on lost power. I use a UPS, so it powers itself down and automatically starts up again when power is restored. (Although I wasn't watching, so it could have just gone down without an orderly shutdown.) I had been listening to music when power went out, and I stopped it playing and let the computer and UPS alone after that (too much else to deal with).

After power came back, I was listening to music on my hard drive, as I have been since then.

Today I went to my favorites and tried pulling up a local radio station and heard nothing. I tried all the radio stations I have on Favorites and still got nothing.

So I went to My Apps. No apps. No Pandora, no Slacker, no apps at all.

I loaded the Squeezebox Server web page in my browser and looked at that. No apps. When I tried playing a radio station (it's a link through TuneIn), there was no sound, but the time counter kept going up, as if all were working properly. Eventually that time counter stops (that happened while I was on this page, writing up the symptoms, so I'm not sure how long it went on.) I restarted the program through the Preferences control panel, but it made no difference. (The same happens with a station that is NOT through TuneIn, with it's own stream URL.)

While I never use it directly, I clicked (again, in the browser, on the Squeezebox Server control page) "On mysqueezebox.com" and when I do, I get "There was an error loading the remote feed for : (Connect timed out: )."

I can log in, with another browser tab, to mysqueezebox.com and all my apps are listed there.

So I've not only lost all my apps, but I can't listen to anything that involves streaming and Squeezebox Server can't communicate with mysqueezebox.com.

Any ideas? If I just download and install the latest version, will I lose any config or info?

What would make this happen - where all external contact no longer works? (Everything else on my LAN is working fine.)

garym
2012-06-28, 08:09
The day before yesterday, due to tornadoes and downed power lines, my MacMini that my Squeezebox Server is running on lost power. I use a UPS, so it powers itself down and automatically starts up again when power is restored. (Although I wasn't watching, so it could have just gone down without an orderly shutdown.) I had been listening to music when power went out, and I stopped it playing and let the computer and UPS alone after that (too much else to deal with).

After power came back, I was listening to music on my hard drive, as I have been since then.

Today I went to my favorites and tried pulling up a local radio station and heard nothing. I tried all the radio stations I have on Favorites and still got nothing.

So I went to My Apps. No apps. No Pandora, no Slacker, no apps at all.

I loaded the Squeezebox Server web page in my browser and looked at that. No apps. When I tried playing a radio station (it's a link through TuneIn), there was no sound, but the time counter kept going up, as if all were working properly. Eventually that time counter stops (that happened while I was on this page, writing up the symptoms, so I'm not sure how long it went on.) I restarted the program through the Preferences control panel, but it made no difference. (The same happens with a station that is NOT through TuneIn, with it's own stream URL.)

While I never use it directly, I clicked (again, in the browser, on the Squeezebox Server control page) "On mysqueezebox.com" and when I do, I get "There was an error loading the remote feed for : (Connect timed out: )."

I can log in, with another browser tab, to mysqueezebox.com and all my apps are listed there.

So I've not only lost all my apps, but I can't listen to anything that involves streaming and Squeezebox Server can't communicate with mysqueezebox.com.

Any ideas? If I just download and install the latest version, will I lose any config or info?

What would make this happen - where all external contact no longer works? (Everything else on my LAN is working fine.)


Shut everything down INCLUDING ROUTER. Restart router and let fully boot. Then restart computer running LMS. Let fully start. Last, restore power to SB players.

HalNineThousand
2012-06-28, 09:13
Okay. Routing issue. Thank you!

I can't figure -- no other programs on that computer or the LAN had routing issues, so I figured it was more directly a Squeezebox problem.

So the program is LMS now.

The name has changed so many times I can't keep up with it!

Mnyb
2012-06-28, 14:59
Sometimes this can be rectified by restarting SS/SC/SBS/LMS without rebooting the server , because the software has some DNS issue , sometimes the server has developed a real DNS issue then Gary's advice is a good starting piont .

For unfathomable reasons squeeze[____] has it's own DNS resolving built in this fails far more often than the real network interface on the server ??