PDA

View Full Version : flac problem with slimserver on linkstation



Jamy
2004-10-29, 14:14
I am getting the below error when trying to play flac files from slimserver
installed on a linkstation.

Required binary was not found: [flac] -dcs --force-raw-format
--endian=little --sign=signed $FILE$

Anyone have any idea what I can do to fix this?

Thanks


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.777 / Virus Database: 524 - Release Date: 10/14/2004

James S Stubbs
2004-10-29, 15:52
Hi Jamy,

You seem to have moved on from your last post. Any chance of **you**
helping with a how to :-)

I have been interested in getting the Kuro-Box for my Slimserver, but I
am a windows user and have no idea how to start.

Best wishes.



Jamy wrote:

> I am getting the below error when trying to play flac files from
> slimserver installed on a linkstation.
>
> Required binary was not found: [flac] -dcs --force-raw-format
> --endian=little --sign=signed $FILE$
>
> Anyone have any idea what I can do to fix this?
>
> Thanks
>
>------------------------------------------------------------------------
>
>
>---
>Outgoing mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.777 / Virus Database: 524 - Release Date: 10/14/2004
>
>
>------------------------------------------------------------------------
>
>

Dan Sully
2004-10-30, 17:47
* Jamy <jamy (AT) bit-wizards (DOT) net> shaped the electrons to say...

>I am getting the below error when trying to play flac files from slimserver
>installed on a linkstation.
>
>Required binary was not found: [flac] -dcs --force-raw-format
>--endian=little --sign=signed $FILE$
>
>Anyone have any idea what I can do to fix this?

I just put some binaries for the Kurobox/Linkstation at:

http://electricrain.com/daniel/kurobox/

-D
--
Adobe Photoshop - When you want the truth. Real bad.