PDA

View Full Version : Sudden MOG issue



kristina
2012-04-06, 10:12
I've been running MOG on my Squeezebox Touch perfectly for months. Today it stopped working and I'm getting the following message: "You need to configure your MOG account on mysqueezebox.com to be able to access this feature."

Nothing has changed in my setup, except I've installed Squeezepad on my new iPad. But I get this message when trying to access MOG from the Touch itself.

Can anyone help?

garym
2012-04-06, 10:27
I've been running MOG on my Squeezebox Touch perfectly for months. Today it stopped working and I'm getting the following message: "You need to configure your MOG account on mysqueezebox.com to be able to access this feature."

Nothing has changed in my setup, except I've installed Squeezepad on my new iPad. But I get this message when trying to access MOG from the Touch itself.

Can anyone help?

MOG working fine on my end, so not likely a MOG issue. Have you gone into mysqueezebox.com and double checked that your credentials are still entered under myapps for MOG?

kristina
2012-04-06, 10:49
Yes, all seems in order at mysqueezebox.com. I'm using LMS anyway, so I'm a bit confused as to why this matters?

toby10
2012-04-06, 11:12
LMS uses MySB in the background. If no MySB or your MOG App within MySB is incorrect then no MOG. :)

kristina
2012-04-06, 17:32
LMS uses MySB in the background. If no MySB or your MOG App within MySB is incorrect then no MOG. :)

Thanks. It did turn out to be a login issue with MySB. All better!

AThompson
2014-01-01, 20:46
I'm having a problem getting MOG to work with SBT. Keep getting a message Need to configure your MOG account on mysqueezebox.com It has worked for me in the past and once I had success by going to mysqueezebox.com and configuring (even though everything looked fine). Now, I can't get it to work even if I try to configure. Any suggestions?

toby10
2014-01-02, 03:18
I'm having a problem getting MOG to work with SBT. Keep getting a message Need to configure your MOG account on mysqueezebox.com It has worked for me in the past and once I had success by going to mysqueezebox.com and configuring (even though everything looked fine). Now, I can't get it to work even if I try to configure. Any suggestions?

Are you running LMS on a computer? Just connecting to MySB.com? Can you play non MOG stations?

aubuti
2014-01-02, 08:53
When I saw the thread title I thought "Uh oh, the transition from MOG to Beats Music is here." But then I tried and found that MOG is still working for me, even though I haven't done anything yet to transition to Beats (which acquired MOG some months back and is soon integrating with their existing services).

Does MOG work normally for you if you go to the MOG web site and play tracks on your computer (not the SB) from there?

AThompson
2014-01-03, 17:45
Are you running LMS on a computer? Just connecting to MySB.com? Can you play non MOG stations?

Yes, running LMS on a computer. Pandora works just fine and MOG was working a week ago.

AThompson
2014-01-03, 19:08
When I saw the thread title I thought "Uh oh, the transition from MOG to Beats Music is here." But then I tried and found that MOG is still working for me, even though I haven't done anything yet to transition to Beats (which acquired MOG some months back and is soon integrating with their existing services).

Does MOG work normally for you if you go to the MOG web site and play tracks on your computer (not the SB) from there?

Not playing for me now using just MOG without SBT. I use MOG at work also and tend to just leave it up on that computer. Is it possible that this is causing the problem?

toby10
2014-01-04, 03:55
Not playing for me now using just MOG without SBT. I use MOG at work also and tend to just leave it up on that computer. Is it possible that this is causing the problem?

Could be. They may limit number of logins per account.

AThompson
2014-01-04, 22:29
Could be. They may limit number of logins per account.

Got MOG working on my laptop after going to MOG support. Had to download latest version of Adobe Flash Player. Working when I just use MOG. Still doesn't work when I try to use the MOG app on SBT. I keep getting the message that I need to configure my account on mysqueezebox.com which I've done countless times to no avail. MOG was working for me on this computer about 8 days ago. No luck now. Any ideas?