PDA

View Full Version : Newbie playlist question



Craig, James (IT)
2004-10-26, 04:05
Anthony,
The problem with the playlists will be because of the setting for
"playlists directory" under Server Settings.
You can leave this blank if you're using iTunes - the iTunes playlists
will still appear but unfortunately the client playlists are then not
persistent (I can see why but I'd say this is incorrect behaviour).

I would guess that you keep your music in the default iTunes directory
(My Documents/My Music/iTunes I think?) and therefore SlimServer indexes
the whole music library as potential playlist locations (probably takes
a while!)

I kept my music in a different place from the default and that avoided
this problem.
Perhaps Slimserver should only show a playlists sub directory if there
is actually a playlist somewhere in it?

James

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Anthony
James
Sent: 26 October 2004 11:24
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Newbie playlist question

I just got my first Squeezebox at the end of last week and have a few
questions. A (fairly cursory) search through the archive didnt turn
up answers.

Context:
Wired Squeezebox. Slimserver downloaded last week (so recent
version). Running on an XP SP2 machine with 1gig of ram. iTunes used
to rip and organize music, Slimserver set to 'use iTunes', running as
a service and with services as a priority.

1) Playlists. I was expecting 'playlists' to be empty on the
Squeezebox but it appears to think theres a playlist for every artist
folder in my 'music' folder.

2) It seems to have started playing one of my albums by itself a few
times (this was the first thing i played when i got it).

3) It seemed to have trouble with one or two songs the other night and
played the first 10 seconds or so of a track then restarted the track
from the beginning.