PDA

View Full Version : Synchronization with Softsqueeze



Leon Yu
2004-10-25, 23:34
I can't seem to get Softsqueeze to stay in sync with
Squeezebox. It starts out alright but if I pause
either Squeezebox or Softsqueeze the two get out of
step by probably a half second or so, and it seems to
get worse after that. If I stop and start the song
over everything is back in sync.

I'm running Slimserver on a dedicated PIII 500 Red Hat
installation with 256 MB of RAM and less than 2,000
songs. Softsqueeze runs on an Athlon XP 2500+ with 1GB
of RAM. All is tied together over a wireless network.

I just installed the latest nightly 10/25, upgraded SB
firmware to version 40. Also upgraded Softsqueeze
version to 1.9. Restarted everything and still get the
same sync problem. And ideas?





__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail

rtitmuss
2004-10-26, 02:42
Leon,

Softsqueeze will lose sync with a Squeezebox if you use the pause
button. It should resync at the start of the next track or when you
press play/fwd. It took a very long time to get sync working, and I
stopped short of trying to fix it with the pause button as repeatedly
listening to unsync'd music is bad for your brain :). I will add this to
the list of things to look at.

Regards,
Richard


Leon Yu wrote:

>I can't seem to get Softsqueeze to stay in sync with
>Squeezebox. It starts out alright but if I pause
>either Squeezebox or Softsqueeze the two get out of
>step by probably a half second or so, and it seems to
>get worse after that. If I stop and start the song
>over everything is back in sync.
>
>I'm running Slimserver on a dedicated PIII 500 Red Hat
>installation with 256 MB of RAM and less than 2,000
>songs. Softsqueeze runs on an Athlon XP 2500+ with 1GB
>of RAM. All is tied together over a wireless network.
>
>I just installed the latest nightly 10/25, upgraded SB
>firmware to version 40. Also upgraded Softsqueeze
>version to 1.9. Restarted everything and still get the
>same sync problem. And ideas?
>
>
>
>
>
>__________________________________
>Do you Yahoo!?
>Yahoo! Mail Address AutoComplete - You start. We finish.
>http://promotions.yahoo.com/new_mail
>