PDA

View Full Version : SlimServer Help



Roy Owen
2004-10-25, 07:41
I'm using SlimServer 5.3.1 and SoftSqueeze to evaluate the SlimServer.
I've run into an interesting situation. If I access the SlimServer on
my server pc (Dual P3 1.0 GHz, 512 MB RAM, Win XP Pro SP2) over a wired
network the SoftSqueeze Player connects but then only plays the first 30
seconds of the song and then the display blinks and a Lost connection to
server message appears. The only remedy is to reboot the server and
then change the song. The network traffic on the server is minimal as
is the CPU usage. If I run Slim Server on my laptop (P4 2.8 GHZ 512 MB
RAM, Win XP Pro SP2) I have no problems. Is this some sort of weird 2
processor problem?

Thanks

Roy

Joe Hartley
2004-10-25, 08:30
On Mon, 25 Oct 2004 10:41:33 -0400
Roy Owen <yddraig (AT) gmail (DOT) com> wrote:

> I'm using SlimServer 5.3.1 and SoftSqueeze to evaluate the SlimServer.
> I've run into an interesting situation. If I access the SlimServer on
> my server pc (Dual P3 1.0 GHz, 512 MB RAM, Win XP Pro SP2) over a wired
> network the SoftSqueeze Player connects but then only plays the first 30
> seconds of the song and then the display blinks and a Lost connection to
> server message appears.

Have you changed the skin you're using on the SlimServer page? If so,
try going back to the default skin. No, it makes no sense to me,
either, but it fixed a very similar problem for me.

--
================================================== ====================
Joe Hartley - UNIX/network Consultant - jh (AT) brainiac (DOT) com
Without deviation from the norm, "progress" is not possible. - FZappa

rtitmuss
2004-10-26, 02:33
Roy,

This problem has now been fixed with the slimserver 5.4 release
candidate and Softsqueeze 1.10.

Regards,
Richard


Roy Owen wrote:

> I'm using SlimServer 5.3.1 and SoftSqueeze to evaluate the SlimServer.
> I've run into an interesting situation. If I access the SlimServer on
> my server pc (Dual P3 1.0 GHz, 512 MB RAM, Win XP Pro SP2) over a
> wired network the SoftSqueeze Player connects but then only plays the
> first 30 seconds of the song and then the display blinks and a Lost
> connection to server message appears. The only remedy is to reboot
> the server and then change the song. The network traffic on the
> server is minimal as is the CPU usage. If I run Slim Server on my
> laptop (P4 2.8 GHZ 512 MB RAM, Win XP Pro SP2) I have no problems. Is
> this some sort of weird 2 processor problem?
>
> Thanks
>
> Roy
>
>

Roy Owen
2004-10-26, 06:07
Richard,
I've updated to SoftSqueeze 1.9 and Slim Server 5.4 RC. I'll run some
tests and let you know how everything turns out.

Roy

Roy Owen
2004-10-26, 15:43
Richard,
I've updated to SoftSqueeze 1.10 and Slim Server 5.4.0. Thing are
much better, however I can confirm the Now Playing bug with the
others. Also I am still having problems over a Cable Modem connection
even with the bitrate constrained to 64 KBps


On Tue, 26 Oct 2004 09:07:38 -0400, Roy Owen <yddraig (AT) gmail (DOT) com> wrote:
> Richard,
> I've updated to SoftSqueeze 1.9 and Slim Server 5.4 RC. I'll run some
> tests and let you know how everything turns out.
>
> Roy
>


--
Do meddle in the affairs of Dragons,
for you are crunchy and good with Tabasco.

Roy Owen
2004-10-29, 05:21
Richard,
Evedently there was a problem with my Cable Co. Yesterday I had no
internet access what so ever, but Today I can connect to my
SlimServer from work at unlimited bitrate with out any problems.

Roy


On Tue, 26 Oct 2004 18:43:40 -0400, Roy Owen <yddraig (AT) gmail (DOT) com> wrote:
> Richard,
> I've updated to SoftSqueeze 1.10 and Slim Server 5.4.0. Thing are
> much better, however I can confirm the Now Playing bug with the
> others. Also I am still having problems over a Cable Modem connection
> even with the bitrate constrained to 64 KBps
>
>
>
>
> On Tue, 26 Oct 2004 09:07:38 -0400, Roy Owen <yddraig (AT) gmail (DOT) com> wrote:
> > Richard,
> > I've updated to SoftSqueeze 1.9 and Slim Server 5.4 RC. I'll run some
> > tests and let you know how everything turns out.
> >
> > Roy
> >
>
>
> --
> Do meddle in the affairs of Dragons,
> for you are crunchy and good with Tabasco.
>


--
Do meddle in the affairs of Dragons,
for you are crunchy and good with Tabasco.