View Full Version : LMS 7.7.1 will not run!

2012-01-28, 09:26
i'm getting a little hacked off with LMS. it will run for 5 or 6 seconds, then Stop, with the usual "possible software conflict found" message.

7.6.1 worked fine, appart from multiple instances of ablums etc showing up on my duet controller, and the fact that every 5 seconds it would remind me that there was an important update available.

after formatting my drive, due to a power cut during an XP update, and a black screen of death, i have just put a fresh install of the following:

WinXP Pro SP3.
AVG Free
Ralink Wifi driver
Firefox 9
ExtFsd2 (linux drive mount software).
LMS 7.7.1

I have trawlled the 'net looking for a solution, including removing the complete installation as described logitech support, and PasTim's post about running everything as an administrator. i am still not getting anywhere.

is there anything else i should be doimg?

basic system:

Ideq SFF PC,
Biostar motherboard
AMD Semperon 2600+ processor 1.6GHz
1 GB of ram
128MB graphics card
Tenda (ralink) PCI wifi card

Logitech Squeezebox Duet.

Thanks for your help in advance.