PDA

View Full Version : URL to older Squeezeserver DEB packages



sfraser
2012-01-24, 07:17
Hi, I have been trying to get LMS 7.7.1 to work on Ubuntu 11.10 with no success. Can someone point me to an URL where I can download older versions of SBS so I can get something working?

Thanks

aubuti
2012-01-24, 07:22
downloads.slimdevices.com