PDA

View Full Version : Squeeze Server upgrade failed, how to proceed?



steinarb
2012-01-03, 06:22
I'm currently running server version: 7.6.1-r33110@Wed Aug 17 18:52:34 PDT 2011

Yesterday I was logged in on the XP machine running squeeze server.

A "bubble" on the squeeze server tooltray icon informed me that an
upgrade was available.

When I clicked on the bubble it started the upgrade, but immediately
failed with a dialog telling me to download the VS 2010 C++ runtime, and
an URL to do so with.

I clicked "OK" (or whatever), with the intention to look at it later.

Today I tried to make squeeze server update itself, and it informed me
that there are no available upgrades.

When I look at http://www.mysqueezebox.com/download I see that 7.7.1 is
available.

How should I proceed? Should I download 7.7.1 and install it? Will it
be able to upgrade the existing installation and keep the settings? Or
is there a different way I can persuade the existing installation to
upgrade itself? Or is 7.7.1 something I should stay away from
altogether? (like eg. 7.6.0 was...?)

Thanks!


- Steinar

garym
2012-01-03, 06:55
download 7.7.1 from here:
http://downloads.slimdevices.com/LogitechMediaServer_v7.7.1/
then simply install it (click on the .exe file)
All preferences will be retained.....and 7.7.1 is very stable (NOT like 7.6.0)

steinarb
2012-01-03, 14:25
>>>>> garym <garym.55rp3b1325598961 (AT) no-mx (DOT) forums.slimdevices.com>:

> download 7.7.1 from here:
> http://downloads.slimdevices.com/LogitechMediaServer_v7.7.1/
> then simply install it (click on the .exe file)

Thanks!

> All preferences will be retained.....

Probably would have, if I hadn't screwed up and clicked yes on the
"Delete logs and settings" dialog that was remaining from the uninstall
of the old version. Just as I had clicked I thought noooooo.... but too
late. :-/

> and 7.7.1 is very stable (NOT like 7.6.0)

Good to know.

Unfortunately I haven yet succeeded in scanning the iTunes database.
That is: it says it's scanning it, but nothing shows up in the web
interface...?

Nah... it's just that the web interface of 7.7.1 doesn't work with
opera. It works in Iceweasel, though.

steinarb
2012-01-03, 14:43
>>>>> Steinar Bang <sb (AT) dod (DOT) no>:

> Nah... it's just that the web interface of 7.7.1 doesn't work with
> opera. It works in Iceweasel, though.

Nah, Opera just needed a restart. And luckily I remembered my password
on mysqueezebox.com, so that my podcasts survived.

And now my alarm clock has been set again, and native AAC turned off for
the radio, so I'm all set for tomorrow.

Thanks!