PDA

View Full Version : Unable to stream Digitally Imported



Tex
2012-01-01, 12:08
I am unable to stream Digitally Imported or Sky fm. They were streaming fine at least 2 days ago. And I can stream straight from their web sites. But on my Touch and Boom I get an Authentication error if I try to stream them. I am using 7.7.1.
If anybody has any idea about this I would appreciate it.

Gouthrum
2012-01-01, 14:02
Same here. I got same error on my touch when trying to stream DI.FM/SKY.FM Premium.
I have no trouble listening to Premium streams via computer with Foobar, and Premium streams also works on the touch when i manually add direct links to my favourites with the regular base64 authentication method.
I "deleted" my Premium account on the touch and the "Free" 96kbps streams are working fine.
I made it premium again but same error happens "401 authentication required".

So its Logitechs "way" of authenticating a Premium DI/SKY account via the squeezenetwork that's not right working or what?

Please fix it ASAP :-)

toby10
2012-01-02, 03:41
Sky/DI is aware of the problem and has promised to contact Logitech to fix it.
Apparently Sky/DI updated their API on Dec 31, so now Logitech needs to make a change or update to this new API change.

Tex
2012-01-02, 07:31
Well I tried to stream Digitally Imported and it is fine as of this morning.

Tex
2012-01-14, 07:42
Well I haven't been able to stream Digitally Imported for the last 2 days. Anyone know what's going on?

Tex
2012-01-14, 19:26
I had been trying to access the stations using my favorites. DI.fm had changed the addresses of the stations so all is fine I just had to add the new addresses to the favorites file.