PDA

View Full Version : Music not playing



Simon Turner
2004-10-17, 13:37
> I am using OSX 10.3 and a Roku Soundbridge with version 39 firmware.

This is going to be interesting.

Simon Turner
Brighton UK

Jason Rimmer
2004-10-17, 14:11
It shouldn't be that interesting. This is a slimdevices mailing list
and not a slimserver list. I assume Slim Devices' staff doesn't support
non-Slim Device equipment and hence this is an inappropriate mailing
list for the query. As such I respectfully recommend the gentleman with
the question seek support elsewhere, perhaps on a Roku support mailing
list or discussion webforum.

Simon Turner wrote:
>>I am using OSX 10.3 and a Roku Soundbridge with version 39 firmware.
>
>
> This is going to be interesting.
>
> Simon Turner
> Brighton UK
>

kdf
2004-10-17, 23:12
firmware 39 is for Squeezebox, not Roku Soundbridge.
i believe, also, that Roku only suports 5.2.1 so far.

it is probably faulty communication from their hardware due to firmware and
protocol changes required for 5.3.1

You'll probably have to bug Roku.
-kdf

Quoting Jason Rimmer <jrimmer (AT) irth (DOT) net>:

> It shouldn't be that interesting. This is a slimdevices mailing list
> and not a slimserver list. I assume Slim Devices' staff doesn't support
> non-Slim Device equipment and hence this is an inappropriate mailing
> list for the query. As such I respectfully recommend the gentleman with
> the question seek support elsewhere, perhaps on a Roku support mailing
> list or discussion webforum.
>
> Simon Turner wrote:
> >>I am using OSX 10.3 and a Roku Soundbridge with version 39 firmware.
> >
> >
> > This is going to be interesting.
> >
> > Simon Turner
> > Brighton UK
> >