View Full Version : Music not playing

Ian Coleman
2004-10-17, 13:10
I have only had this problem since upgrading from 5.2 to 5.3 - with 5.2
everything worked fine.

This is what happens: - The currently playing song appears on the players
display, and in the player pane of the web user interface, but it doesn't
actually play. The time elapsed graphic, and time remaining indicator don't
move. Its as if the player has been paused at the very beginning of the
song. This happens for any song or play list. I have tried rebooting
everything and re-installing slimserver. The only thing that did work was
to revert back to version 5.2 which now seems a bit basic after seeing 5.3

I am using OSX 10.3 and a Roku Soundbridge with version 39 firmware. My
files are MP3's encoded by iTunes at 160 kbps. I don't have any problems
with using iTunes as my music server, only version 5.3 of slimserver. I can
also successfully open an MP3 stream from Quicktime on my computer which
shows as a new player (IP address) in the slimserver interface, this works

Has anyone else experienced this?

Thanks in advance