PDA

View Full Version : So I just installed Media Server on a brand new computer with windows 7



Benefactor
2011-12-07, 13:37
And I can't get it to "see" any of my three squeezeboxes (1 classic, and 2 Booms).

What am I doing wrong?

I haven't messed around with anything on my network for a couple of years, since I got everything up and running originally.

Any help would be GREATLY appreciated.

Thank you.

verypsb
2011-12-07, 13:48
Did you choose "Home Network" for you network connection (not "Public")

Benefactor
2011-12-07, 13:56
Did you choose "Home Network" for you network connection (not "Public")

In the setup of Windows 7?

Yes

MeSue
2011-12-07, 14:07
Presumably you had things working before. Is the media server still running on another computer? Are the players connected to Mysqueezebox.com?

On the player, try pressing and holding the left arrow button and then scroll through the list to see if your new server installation is listed as an option to connect to.

Benefactor
2011-12-07, 14:12
Everything worked perfectly for the last few years...hadn't updated the software in quite some time.

The original computer running the squeezeboxes is unplugged.

When I scroll through the setup options on one of the Booms, it can "see" my wireless network, has retained the proper password, but when it finally gets to the "connecting" prompt...it fails.

FTR, my new machine can "see" my other wireless devices (wife's notebook, printer, etc).

Thoughts? And thank you for the responses.

MeSue
2011-12-07, 14:16
There are two "connecting..." phases during setup. One for connecting to the wireless network, and one for connecting to the media server. Which one is it failing on?

Benefactor
2011-12-07, 14:51
I figured it out!!!

The players were still defaulting to the old network...I didn't realize that there was a new "HP" choice at the beginning of the setup screens on the players.

All three squeezeboxes now back up and running...I was so uptight about doing this whole swap to a new computer...been on the same Windows XP machine for almost 9 years.

Thank you both for the assistance!

Cheers!

MeSue
2011-12-07, 15:49
Glad you got it sorted out. Enjoy the tunes!