PDA

View Full Version : More display corruption



Craig, James (IT)
2004-10-14, 01:52
It is exactly as the original poster saw, I get a couple of pixels on the very first column that are stuck on or off.
As text scrolls past them they will occasionally change around.
And I am using v5.3.1.

A soft reset cleared it so I will snap a picture if it comes back!

James

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: 13 October 2004 23:37
To: Slim Devices Discussion
Subject: [slim] More display corruption

The issue with stuck pixels in the display has been fixed in 5.3.1.
What's the issue you are seeing? (A picture may help...)


On Oct 11, 2004, at 3:40 AM, Craig, James (IT) wrote:

> With reference to this earlier posting by someone having 'stuck'
> pixels on the first column of the display - is this supposed to be
> fixed now?
> Because I seem to be having it or something similar with SlimServer
> 5.3.1.
>
> http://article.gmane.org/gmane.music.equipment.slimdevices.general/
> 13869/match=display+corruption
>
> From: Sean Adams <sadams@...>
> Subject: [slim] More display correuption
> Newsgroups: gmane.music.equipment.slimdevices.general
> Date: Wed, 25 Aug 2004 10:03:24 +0000
> Chris,
>
> We're aware of this. It is not a defect in the display itself, but a
> software issue in the firmware. I'm working on it.
>
> What you're seeing is garbage data being written into the mask and
> overlay framebufs (which are for the upcoming visualizer feature).
>
> A soft reset (press & hold power) will clear it.
>
> Sean
>
>
>
>
> NOTICE: If received in error, please destroy and notify sender. Sender
> does not waive confidentiality or privilege, and use is prohibited.
>