PDA

View Full Version : Chirps, and pauses...



Danny Rego
2004-10-13, 09:19
Ok...I've been a happy squeezebox owner for a few months now, and as I have started using it in replacement of my old 300 cd changer, I am getting annoyed with it. I am writing this in hopes that some of you out there have some tips to help me.

My first annoyance is the fact that I have a 2.2GHz Celeron with 512MB of RAM, and a 100gb hard drive running Windows XP on a WIRED 100Mb network, and the only two things I run on it are SnapStream's Beyond TV, and Slim Server. My squeezebox always chirps, and plays dead-air for small moments while playing music. I have tried killing off eveything I can on the machine, and it still does it. I am using the latest non-beta release (5.3.1 if I remember correctly)...and this is driving me nuts, as I feel like I cannot listen to music on it. I have tried removing all plugins (including my own), just incase it was one of them, and it's still the same.

I mean, I am ready to replace the Celeron with a real P4 CPU, but I can't see it making that big a difference. A 2.2Ghz Celeron should be able to run just about any desktop software without a problem.

Anyone else have a similar problem, or possible solutions??? Any help is appreciated!

Danny Rego

(By the way...my library is 650+ albums....about 8000 songs in total, all 192kbps MP3 files)

Jon Danforth
2004-10-13, 11:14
I have these problems as well but I only just hooked up my SB. I'm
streaming 400 albums worth of Apple Lossless over a wired SB from a
P-III 500 with 384MB of RAM and I get dropouts for no explicable
reason. I have been able to cause dropouts by searching using the web
interface which I kind of expect but I really hope that the SQL DB
backend will improve this considerably.

-Jon

Danny Rego wrote:

> Ok...I've been a happy squeezebox owner for a few months now, and as I
> have started using it in replacement of my old 300 cd changer, I am
> getting annoyed with it. I am writing this in hopes that some of you
> out there have some tips to help me.
>
> My first annoyance is the fact that I have a 2.2GHz Celeron with
> 512MB of RAM, and a 100gb hard drive running Windows XP on a WIRED
> 100Mb network, and the only two things I run on it are SnapStream's
> Beyond TV, and Slim Server. My squeezebox always chirps, and plays
> dead-air for small moments while playing music. I have tried killing
> off eveything I can on the machine, and it still does it. I am using
> the latest non-beta release (5.3.1 if I remember correctly)...and this
> is driving me nuts, as I feel like I cannot listen to music on it. I
> have tried removing all plugins (including my own), just incase it was
> one of them, and it's still the same.
>
> I mean, I am ready to replace the Celeron with a real P4 CPU, but I
> can't see it making that big a difference. A 2.2Ghz Celeron should be
> able to run just about any desktop software without a problem.
>
> Anyone else have a similar problem, or possible solutions??? Any help
> is appreciated!
>
> Danny Rego
>
> (By the way...my library is 650+ albums....about 8000 songs in total,
> all 192kbps MP3 files)
>
>
>------------------------------------------------------------------------
>
>

seanadams
2004-10-13, 12:46
Chirps?

What file format are you playing?

Chips are usually caused by corrupted mp3 data, not a performance issue.



On Oct 13, 2004, at 9:19 AM, Danny Rego wrote:

> Ok...I've been a happy squeezebox owner for a few months now, and as I
> have started using it in replacement of my old 300 cd changer, I am
> getting annoyed with it. I am writing this in hopes that some of you
> out there have some tips to help me.
>
> My first annoyance is the fact that I have a 2.2GHz Celeron with
> 512MB of RAM, and a 100gb hard drive running Windows XP on a WIRED
> 100Mb network, and the only two things I run on it are SnapStream's
> Beyond TV, and Slim Server. My squeezebox always chirps, and plays
> dead-air for small moments while playing music. I have tried killing
> off eveything I can on the machine, and it still does it. I am using
> the latest non-beta release (5.3.1 if I remember correctly)...and this
> is driving me nuts, as I feel like I cannot listen to music on it. I
> have tried removing all plugins (including my own), just incase it was
> one of them, and it's still the same.
>
> I mean, I am ready to replace the Celeron with a real P4 CPU, but I
> can't see it making that big a difference. A 2.2Ghz Celeron should be
> able to run just about any desktop software without a problem.
>
> Anyone else have a similar problem, or possible solutions??? Any help
> is appreciated!
>
> Danny Rego
>
> (By the way...my library is 650+ albums....about 8000 songs in total,
> all 192kbps MP3 files)
>
>

Robin Bowes
2004-10-13, 12:58
Jon Danforth wrote:
> I have these problems as well but I only just hooked up my SB. I'm
> streaming 400 albums worth of Apple Lossless over a wired SB from a
> P-III 500 with 384MB of RAM and I get dropouts for no explicable
> reason. I have been able to cause dropouts by searching using the web
> interface which I kind of expect but I really hope that the SQL DB
> backend will improve this considerably.
>
> -Jon
>
> Danny Rego wrote:
>
>> My squeezebox always chirps, and plays
>> dead-air for small moments while playing music. I have tried killing
>> off eveything I can on the machine, and it still does it. I am using
>> the latest non-beta release (5.3.1 if I remember correctly)...and this
>> is driving me nuts, as I feel like I cannot listen to music on it. I
>> have tried removing all plugins (including my own), just incase it was
>> one of them, and it's still the same.

Danny / Jon,

What firmware are you running?

R.

--
http://robinbowes.com

Jon Danforth
2004-10-13, 13:52
Whichever version that was installed automatically by 5.3.1.

Robin Bowes wrote:

> Jon Danforth wrote:
>
>> I have these problems as well but I only just hooked up my SB. I'm
>> streaming 400 albums worth of Apple Lossless over a wired SB from a
>> P-III 500 with 384MB of RAM and I get dropouts for no explicable
>> reason. I have been able to cause dropouts by searching using the
>> web interface which I kind of expect but I really hope that the SQL
>> DB backend will improve this considerably.
>>
>> -Jon
>>
>> Danny Rego wrote:
>>
>>> My squeezebox always chirps, and plays
>>> dead-air for small moments while playing music. I have tried
>>> killing off eveything I can on the machine, and it still does it. I
>>> am using the latest non-beta release (5.3.1 if I remember
>>> correctly)...and this is driving me nuts, as I feel like I cannot
>>> listen to music on it. I have tried removing all plugins (including
>>> my own), just incase it was one of them, and it's still the same.
>>
>
> Danny / Jon,
>
> What firmware are you running?
>
> R.
>

--
Jonathan Danforth Photography
http://photographs.danforthsource.com