View Full Version : Problem(s) getting MOG/Squeezebox to work on Linux

2011-11-16, 17:39
I have the latest version of Logitech Media Server loaded onto a computer that runs Linux (Ubuntu/Mint) and I also have a Squeezebox Boom.

I have installed the MOG app for Logitech Media Server on several Linux boxes but cannot get the Logitech Media Server 7.7 software to show the MOG app under "Home" "My Apps."

The computers are able to find the Squeezebox Boom player fine; it's just that I cannot get the app to work. I have tried install/remove/reinstall reset/changed all the options under Configure / Player Settings... and still, nothing.

However, I have installed Logitech Media Server to one of my Windows Vista laptops and it displays the MOG app as it's supposed to and it works great.

I'd just like to use my Linux/Ubuntu/Mint computers for this. :)


2011-11-16, 18:27
Are you sure you have configured your MySB account correctly for the Ubuntu server and that the server has a working Internet connection? Have you tried restarting the server (LMS, that is, not the whole machine)?

For me, the App is even shown on pre-7.7 server versions even though it doesn't work with them (sends you to MySb instead)

2011-11-16, 19:09
It's working fine for me on Linux. I just configured it via MySB.com and then installed the plugin on the server. I think I had to remove and re-add the plugin when I forgot to configure it on MySB.com first but nothing more complicated than that.

It's a great service but it's costing me a fortune in CDs I keep buying after listening to them via MOG!