PDA

View Full Version : Strange server update message



paul44birch
2011-11-14, 12:07
I am being promted to update squeezebox server which is on my main home pc. When I click on the tray icon to install I get the following message:
'In order to install Logitech media server you need to install Microsoft visual C++ 2010 redistributable package (x86) - please download from...' I am then given a Microsoft web link. When I click on the ok button nothing happens. I could copy the web link and paste it into my web browser but not sure about it. My current squeezebox server is version 7.6.1 - r33110

Any ideas?

garym
2011-11-14, 12:24
I am being promted to update squeezebox server which is on my main home pc. When I click on the tray icon to install I get the following message:
'In order to install Logitech media server you need to install Microsoft visual C++ 2010 redistributable package (x86) - please download from...' I am then given a Microsoft web link. When I click on the ok button nothing happens. I could copy the web link and paste it into my web browser but not sure about it. My current squeezebox server is version 7.6.1 - r33110

Any ideas?

are you running windows home server (WHS). see this thread:

http://forums.slimdevices.com/showthread.php?t=90853&highlight=visual

paul44birch
2011-11-14, 12:53
Thanks Garym (you always seem to answer my questions)

I have read throught the link. It all seems a bit technical to me. I am tempted to just keep ignoring the update message particularly as everything is working ok.

mherger
2011-11-14, 12:57
> I have read throught the link. It all seems a bit technical to me. I
> am tempted to just keep ignoring the update message particularly as
> everything is working ok.

You could just follow the message and download that library from the link
indicated :-). Or grab it here
http://svn.slimdevices.com/repos/slim/7.7/trunk/platforms/win32/lib/vcredist.exe

--

Michael

paul44birch
2011-11-14, 13:01
Thanks Michael, but sorry you've lost me. What am I downloading and why?

garym
2011-11-14, 13:24
Thanks Garym (you always seem to answer my questions)

I have read throught the link. It all seems a bit technical to me. I am tempted to just keep ignoring the update message particularly as everything is working ok.

;-). Because you are a fellow transporter owner of course. And generally I wouldn't update unless I needed a new function.

paul44birch
2011-11-14, 14:00
Sounds good to me.