PDA

View Full Version : Re. Live365 Mac



Mark Sayers
2004-10-12, 11:37
The messages in the log are:

2004-10-12 19:08:26.1892 Live365 login error: 6
2004-10-12 19:08:28.3866 Live365.login: ok
2004-10-12 19:08:31.0178 Live365 login error: 6

I hope that helps you!

Thanks again


>>> The changes to the password are normal, the password is stored
>>> encoded.
>>> You do not need to manually configure the PM file, no.
>>>
>>> Run the server with d_plugins and look for a line "Live365 login
>>> error:" and let me know what that is, please.
>>>
>>> Jim
>>>
>>>
>>> Mark Sayers wrote:
>>>> Tried the new version, same old error....
>>>> The error I get on the squeezebox says ≥live365 website error, try
>>>> again≤
>>>> I am thinking it is not the plug as such, the reason why is:
>>>> If I configure the user name and pass through the webhost page and
>>>> changes, then go home, then go back to the plug ins page the
>>>> password has REVERTED to ≥&<VQA>6%Z≥
>>>> It is always this in either IE or safari.
>>>> So that is about where I am.
>>>> Do I need to manually configure the live365.pm file?
>>>> Any ideas?
>>>> Regards
>>>> On 11/10/04 4:05 PM, "mark sayers" <slim (AT) marksayers (DOT) com> wrote:
>>>> Hi. I wrote the Live365 plugin, so I'm very interested in
>>>> getting it perfect. I think Vidur put some platform specific
>>>> XML::Simple parsers in the nightlies, but otherwise there's
>>>> nothing that would make it choke just on a Mac.
>>>> I released a version with some updated functionality last
>>>> night,
>>>> and I suggest everyone upgrade.
>>>> _http://home.comcast.net/~jim1128_
>>>> It now shows the currently playing song for most streams, and
>>>> has been collapsed in to one source file. I'm only aware of
>>>> one
>>>> bug at this point that occurs under some extremely specific
>>>> and
>>>> uncommon circumstances.
>>>> To your problem, what specific error message is being
>>>> reported
>>>> when you try to log in? Trying to play a VIP stream on an
>>>> expired session will cause that operator error you
>>>> described...
>>>> Cheers,
>>>> Jim
>>>> mark sayers wrote:
>>>> remove and reinstalled everything under 5.3.1.
>>>> Live365 plug in appears on both the webhost and slim
>>>> player.
>>>> I have added username and password under the webhost
>>>> page,
>>>> yet on the player when i tried and manage my session and
>>>> log
>>>> in i get the same website error.
>>>> If i use an old "VIP" stream that has been added to a
>>>> playlist i get an message telling me that the username is
>>>> ok, but the session id is invalid.
>>>> Has anyone on Mac OSX ever managed to get this plug to
>>>> work?
>>>> ---------------------------------------------------------------------
>>>> ---
>>>>