PDA

View Full Version : SB3 restarts automatically...



TWANG
2011-11-06, 18:29
Hi,

I have been using my Classic 3 for more than 4 years happily, but it keeps on restarting since Sep. when:

1. connects to squeezebox.com, either directly or via SBS (tried all 7.x.x versions)
---music stops after playing 4 to 20 secounds.
---Player resets automatically, and the display shows the last choice with "stopped" on top instead of the time played.
---if pressing play, the player will connect to the station, play music for another 4-20 seconds, and restart by itself again...

2. using SBS (again, tried all 7.x.x versions.)
---SBS is on/counting how many seconds passed, the display on player shows correct title, but no sound / not counting
---same problem by playing internet radio and music collection.

Both SBS and SB.com have the same problem, and I could hardly use my player.....

================================================== =============================

Environment:

1. wirelessly connected/static IP for the player and server (laptop/WIN7/SBS 7.7), signal strength >90%,
2. Router: Asus RTN-16/Tomato Firmware v1.28.7480 MIPSR2-Toastman-RT K26 USB Ext, DHCP enabled, using channel 11/checked no conflict with neighbors
3. Player: Classic 3/FW ver. 137, factory resetted many times.
4. No error message found on the diagnostic page of LMS control panel

================================================== ==============================

Could anyboby give me a hint???

Thanks

Wang

epoch1970
2011-11-07, 15:39
Makes me think of 2 things:
a. the SB3's wifi card is dying or something. Seems not uncommon.
=> what happens when the SB3 is wired to the router ?
b. there is something weird with the packet size or some other obscure router issue.
=> what happens with another router (or the stock firmware) ?

pski
2011-11-07, 17:11
http://wiki.slimdevices.com/index.php/Special_IR_Keys_on_Reboot_for_Factory_Reset_and_La st_FW

I had the same issue due to unusual LT updates.

Try this.

P