PDA

View Full Version : Possible software conflict found



norderney
2011-11-03, 15:17
I upgraded to Logitech Media Server v 7.7.0 last night. I installed the version from http://www.mysqueezebox.com/download.

It all worked fine. Software loaded ok and was working ok. I was able to play music via my Transporter. No problems.

This evening the software will not load load.

If I go to the Logitech Media server Control Panel and select Diagnostics it displays the following:

Logitech Media Server: Stopped
Server IP Address: 192.168.1.71
Port 3483 (slimproto): Failed
Port 9000 (HTTP): Failed
Port 9090 (CLI): Failed

mysqueezeboc.com
Server IP Address: 79.125.18.91
Ping:Ok
Port 3483 (slimproto): Ok
Port 9000 (HTTP): Ok


Alerts
Logitech Media Server is running but can't be contacted on port 9000.The following applications might be blocking your connection:

But there are no applications shown

Anybody got any idea what the problem is?

If I try and start LMS it says ... starting.. then goes back to saying Start LMS.

garym
2011-11-04, 06:34
I upgraded to Logitech Media Server v 7.7.0 last night. I installed the version from http://www.mysqueezebox.com/download.

It all worked fine. Software loaded ok and was working ok. I was able to play music via my Transporter. No problems.

This evening the software will not load load.

If I go to the Logitech Media server Control Panel and select Diagnostics it displays the following:

Logitech Media Server: Stopped
Server IP Address: 192.168.1.71
Port 3483 (slimproto): Failed
Port 9000 (HTTP): Failed
Port 9090 (CLI): Failed

mysqueezeboc.com
Server IP Address: 79.125.18.91
Ping:Ok
Port 3483 (slimproto): Ok
Port 9000 (HTTP): Ok


Alerts
Logitech Media Server is running but can't be contacted on port 9000.The following applications might be blocking your connection:

But there are no applications shown

Anybody got any idea what the problem is?

If I try and start LMS it says ... starting.. then goes back to saying Start LMS.

see this thread (last post is solution, running the install programs as administrator)
http://forums.slimdevices.com/showpost.php?p=667383&postcount=14