PDA

View Full Version : Help with SlimP3



sukuinage
2011-10-14, 07:14
Hi, I have a SlimP3 which I bought second hand from the usual dodgy auction site. The player has a problem in that when I try to play music it will only play a 5-10 seconds before buffering which it does for maybe 3-5 seconds. This happens with both FLAC and mp3 files. The player is connected via hardwired LAN through my router to a QNAP NAS; connecting my touch or duet on this link works perfectly so the problem lies with the SlimP3 and not with the network. Does anyone have any ideas why this is happening?
I don't have the latest firmware version (I think I have the last but one installed) on the P3 as I couldn't work out how to install it. Would a software upgrade be likely to solve the problem or could this be a hardware problem? Everything else seems to work except that I can only access a couple of the internet radio stations (which also buffer) which are available to the other players.
Can anyone help?

BodgeIT
2011-10-14, 23:46
I'm running a Slimp3 for over 5 years or so now.
My Slimp reports firmware 2.3 and this as far as I know is updated by the server when a new firmware is included with the server, it auto updates the slimp...I think. I have done this manually once at years ago and I think there's a little tool to help with this somehere,

A while back I had all sorts of problems with my Slimp with buffering and stability and poor quality. I tried everything, every setting and configuration and during that process I did discover that the auto discovery of the network port on the slimp doesn't seem to work very well with some switches. Mine happened to be a Dell switch and I was able to force the full dublex function of that particular connection so that the slimp would connect at 10Mb Full Duplex and this definitely helped but still didn't resolve all my issues.

Just before disposal, I tried one more thing, which was to change the power adapter. My technical mind was saying the adapter either works or doesn't work, "so it couldn't be that"...the moment it was replaced with slightly more expensively acquired adapter from eBay, specifically for the Slimp, all my issues went away!

Hope these tip[s help.
G.

sukuinage
2011-10-15, 03:06
Thanks BodgeIT, I'll try playing with it some more & see how I get on.