View Full Version : spotify feed broken?

2011-10-03, 15:27
Sorry - I posted the below earlier, but have since found that (the 3rd party plugin for) spotify works again when using the windows squeezeboxserver software (7.6.2). So I have to assume that the problem is with the installation on my squeezeplug. I will re-install it all and report if I can solve the problem.
Sorry for assuming the feed may be broke...

Hi -
not sure where to best put it in this forum, so here a new thread. Since Sunday I can't get spotify to work anymore in any configuration. I have a Squeezebox Duet which I feed usually from a squeezeplug. I tried to upgrade to 7.6.2 software on the squeezeplug on Sunday. After spotify (and for a while Napster) reported only time out errors (I am using the 3rd party one, which worked perfectly fine until Sunday, because the official one never worked with my Duet, and I believe there is a general problem with the Duet), I rolled back to 7.6.1 and today to 7.6.0. Now Napster works again, but I am still consistently getting time out errors on spotify.
Same happens when I use the windows squeezeboxserver, and again I tried different versions, same result in all.
The timeout errors usually happen either when I try to play a song, or when I go to an artist or an album in any of the personalized parts (like recent searches etc, or playlists, or library).
If I go via mysqueezebox.com, the third party spotify plugin is not available, and (like in all cases) the official spotify plugin produces filetype errors (see above).
Anybody any ideas? Is the gateway to Spotify broken again (this happened before, i think last time there was an official release)?
I am in the UK (London) and have a spotify premium account. No other changes to my network or anything before this started happening, and it's been working beautifully (and all the time) since spring or so. Spotify has become the major source of music in our house, so this is quite crucial for me to get working again...!
Thanks for any hints!