PDA

View Full Version : Squeezebox server won't update on Mac



Kyle
2011-09-19, 09:38
I have downloaded the update, and when I click the box for the server to update to 7.6.1, I get a little alarm tone and nothing happens. Something that may be related, whenever I click the server in the systems preferences pane, it says the preferences pane must quit and reopen. When it does, it says I need to update the program, and the cycle repeats itself. I am currently on version 7.6.0 on OS X 10.7.1

realspear
2011-11-02, 08:11
I got the update message yesterday, repeated tries to update do nothing. OSX 10.6.8

toby10
2011-11-03, 03:11
If you want to update (if everything is running fine now you may want to wait) just uninstall your SBS keeping all settings & prefs when asked.
Then just download the complete install pkg from MySqueezeBox.com > My Media, install fresh.

mherger
2011-11-09, 05:54
Thanks guys for the heads up! I've identified an issue with the update on
OSX due to the product renaming. I'm working on it right now, it will
hopefully be fixed in the next release.

Until then...

> If you want to update (if everything is running fine now you may want to
> wait) just uninstall your SBS keeping all settings & prefs when asked.
> Then just download the complete install pkg from MySqueezeBox.com > My
> Media, install fresh.

No need to uninstall. Just install the downloaded .dmg on top of the
existing installation.

--

Michael

rkerr
2011-11-12, 06:34
Have installed "Logitech Media Server" 7.7 on my iMac. All seems to be well, except that the language in the control box within the iMac's "System Preferences" is now German. I have gone into preferences within the LMS web interface and changed the language setting from english to german and back, but this affects only the web interface, not the system preferences interface. Any ideas on how to fix?

Rick_W
2011-11-13, 04:00
you need to download 7.7 not the beta 7.7.1

made that mistake yesterday easily rectified