PDA

View Full Version : Info Browser - Not working on Several Squeezeboxes



Tjalvin
2011-09-14, 01:18
I have tested on a controller a radio and a boom.

On the Controller and Radio the info browser and extras folder is not even showing.
On the Boom the extras folder is showing, but info browser is sometimes not showing. If it is showing it is showing as empty.

I have tested both towards mysqueezebox.com and using the Squeezebox Server.

Am I doing something wrong here or are other people experiencing this issue?

bpa
2011-09-14, 02:17
What version of SBS ?

Tjalvin
2011-09-14, 02:55
7.6.1
But just for fun I tried 7.7 also
Same problem

bpa
2011-09-14, 03:37
I've seen this problem with 7.6 & 7.7 not sure about 7.5.* - I have two plugins which are in "Extras" menu - when they are not installed "infobrowser" doesn't appear so I there is a bug.

You should open a bug report.

On 7.7 there is also an Image Viewer plugin in Extras. ImageViewer menu appeared in 7.7RC1 Touch Extras but not in later versions of 7.7. It seems to be a separate bug but it could be related. This issue is being checked out.

Tjalvin
2011-09-14, 03:55
Opened a bug report
If anyone else experiences this issue please vote for bug 17565 http://bugs.slimdevices.com/show_bug.cgi?id=17565

bonze
2011-09-14, 15:17
On my Touch I get an Extras menu all the time, but Infobrowser appears & disappears at random :)
It's usually there after a reboot, but can go agaian at any time.....

mikael_b
2012-01-17, 03:25
Having the same problem with both my Radios and Touch, Info Browser makes random appearances, hard off and on fixes it for a short while. Also, when uninstalling Image Browser, the whole Extras menu dissapeared. After reinstalling Image Browser it reappeared but I had to reset the Info Browser and all my added feeds dissapeared.

Mikael

Logitech Media Server Version: 7.7.1 - r33750
Player Model: Squeezebox Touch
Firmware: 7.7.1-r9558
Player Model: Squeezebox Radio
Firmware: 7.7.1-r9557