PDA

View Full Version : Squeezebox Ghost



Michael Sigalos
2004-10-04, 17:41
Sean,

Righty-o. Cool. I can live with that. But one question for my piece of
mind... why would two units with the same firmware behave differently?

BTW, love these little toys of yours.

Michael


> Michael,
>
> We have had some reports of certain IR code sets triggering this in
> recent firmware revs. I am looking into it. It is not a problem with
> your unit.
>
> Sean
>
> On Oct 4, 2004, at 5:09 PM, Michael Sigalos wrote:
>
> > I recently purchased 2 new Graphic Squeezeboxen to replace some older
> > 2-line
> > Squeezeboxen. I have noticed an unusual problem with one of the new
> > units.
> > It does strange things when the amplifier is initially turned on (power
> > cycled on). The display will change size, or the power to the unit
> > will
> > cycle (from on to off or visa versa). Thinking this must be some
> > interference in the power cord, ethernet cable, or IR sensor, I moved
> > the
> > cords (if it's IR interference I can't do much about that) but the unit
> > still exhibited this "ghost like" behavior. As a "final resort" test,
> > I
> > switched this new unit with a slightly older Graphic Squeezebox that
> > purchased about a month back and guess what... no more ghost in the
> > machine. Works fine in exactly the same spot with the same cables,
> > etc.
> > Putting the old unit back results in the reoccurance of the strange
> > behavior.
> >
> > Is this something I should be concerned about? I mean, it seems to
> > work
> > fine in all other ways but is this an indication that something is
> > "wrong"
> > with the manufacture of this unit?
> >
> > I'd be interested in any opinions on this.
> >
> > Thanks.