PDA

View Full Version : Wimp app is really not that good, is it...?



OppfinnarJocke
2011-08-15, 10:35
I subscribe to the music streaming service Wimp only because of the native app for my Duet. But that app is bug-ridden, at least under my usage characteristics, and it is quirky.

Right now, simply trying to list New Tracks, my Duet controller re-booted itself. And this has happened several times.

A quirky thing is that if I play an album on Wimp and press Add to Favorites, that album is not added under Favorite Albums on Wimp, which seems reasonable to me, but it is added under Favorites on MySB.com! How long did it not take for me to find that out...

Anyone else experience these types of things with the Wimp App?

OppfinnarJocke
2011-09-10, 07:01
To log in to your account on the Wimp home page, you have to click "Try for Free". Well... eh... I don't want to try for free, I already pay, I just want to log in. There is no other "log in" button/link to click on...

Finally I did find that out and managed to set up a playlist. Next step is to have that playlist streamed to my SB. Just open the Wimp app and get the stream going. Yeah, right... I get the message that

We're sorry - you can't connect to Wimp from another device while using it on your Squeezebox. Please try again to use Wimp on your Squeezebox

But... I am not already using it on my SB, using it on my SB is just what I'm trying to do. What is gong on here...? OK, maybe it means I cannot be logged in both from my computer and from the Wimp app, that makes some kind of sense (though Spotify didn't have this problem). Simple fix, just log out from Wimp on the computer.

Yeah, right... no "log out" button/link anywhere in sight! So I close down everything, the whole computer. Still no go... same "We're sorry" message. *sigh*

Anyone have any ideas?

OppfinnarJocke
2011-09-11, 07:11
Seems I'm the only one using the Wimp app... I guess Wimp is not a big success on Squeezebox then...

But no wonder. The Wimp app is frigging stupid (pardon my French :)).

If I search a bunch of tracks, how do I play all of them without manually adding each one after the other to the playlist. If I click one track, only that one track is played. And if I now click another one, playback of the first one is interrupted and the next one plays. If I long click (I'm using the Logitech SB-app on Android) the same thing happens. Clicking "Menu" just reverts everything to the main menu, where I expected a menu with options such as "add all tracks to playlist" to pop up.

In the Remote Control from MySB.com, there is a +-sign with a tool-tip saying "Add to current playlist". Sadly, it doesn't work, nothing is added to the playlist.

This is all rather unusable, actually...

Kvaks
2011-12-28, 05:03
I don't have these issues, but perhaps they've updated the plugin/app since your post. Except the favorite thing, it still doesn't add the item to favorites in my Wimp universe, only in my Squeezebox universe. That's not the behaviour I'd want. There are a couple of other UI quirks, but overall quite useful.