PDA

View Full Version : The 7.6.0 is fine for me thread



browellm
2011-08-05, 12:47
I may be one of the few voices in the storm, but 7.6.0 is playing very nicely for me, thanks very much!

Scanning is about 10-15% faster than mySQL on my EX490 WHS box, 58k track library, no I don't have any playlists.

It's been rock solid since I installed, iPeng is rapid, with artwork hitting the iPad almost instantly. I also love the new web UI search - nice. Everything is much snappier in operation.

It did force me to clean up my tags, largely some ALBUMARTIST hangovers that were creating dual entries, and a few case mismatches.

slate
2011-08-05, 13:02
Works for me as well.

7.6.0 fullscan is 4 times faster (4min05) than 7.5.x (16 min) with 9000 flac files. You can see my music server hardware below in my signature.

At work I just got a new laptop; Dell M6600 and with my music on an old 250 GB USB drive -> scantime 45 sec... smoking

pippin
2011-08-05, 13:30
I just LOVE the atomatic rescan on Linux. Life just got so much easier...

Gerry123
2011-08-05, 18:32
Works for me and has done for the last six months or so with 13k or so tracks.
I've had the odd scanner crash once or twice where the scanner service has had to be terminated (WIN 2K3) but other than that normal operation has been faultless with six devices ranging from touch to receiver.
Artwork has never been a problem, works great with iPeng, squeeze commander app and logitechs own app on an Android phone.

Happy bunny here.

Also got LMS running on a test setup with a copy of the same collection and that's working fine too.

Nothing to see here, moving on.

Echo
2011-08-05, 19:56
Works for me and has done for the last six months or so
Same. I have three receivers and one boom (all wireless) with squeezebox server running on a Synology NAS. Probably a lot less complicated setup than most who are having problems. SqueezePlay also works much better.


I just LOVE the atomatic rescan on Linux. Life just got so much easier...
And it's fast too! A full scan is at least 5x faster.

Wirrunna
2011-08-05, 20:22
7.6.0 beta software worked for me on XP from the early releases on a library of 100k+ flac, mp3 and some m4a. When scanner.exe broke I left my "production" servers on a working version until scanner.exe was fixed. Scans were significently faster than on 7.4x and I never felt the need to roll back my "production" servers to 7.4x.
Well before the final release the plugins I use (Server Power Control, MIP, Spicefly Sugarcube, Trackstat, Weather Date & Time and Inguz Eq) worked, while Lazy Search works in a limited fashion. The Touches, Boomboxes and SB3s all worked.
The pedantic scanner means that the gui displays of artists and albums occasionly have duplicates, but I'm gradually correcting the tags - hardly a showstopper.

erland
2011-08-05, 21:47
Both 7.6.0 and 7.6.1 works great in my setup.
I'm using Ubuntu 8.04 and have a rather small FLAC only library with no playlists, album covers as separate cover/folder.jpg files, not embedded into the FLAC files.

furonfour
2011-08-06, 04:51
Running Ubuntu 10.04, updated it via the Debian repository, which went fine.

Operating system: Debian - EN - utf8
Platform Architecture: x86_64-linux
Perl Version: 5.10.1 - x86_64-linux-gnu-thread-multi
Database Version: DBD::SQLite 1.32_02 (sqlite 3.7.5)

Gave me a bit of a scare my library was gone after restarting, but noticed it was scanning my library. I figured the database change was the cause, so went to fetch a snack.

Did a check to be sure it indexed all my music, scrolled through the interface to see if it had all my artwork, and everything was fine. Scanner seems a lot faster too:

Discovering files (12388 of 12388) Complete 00:00:12
Scanning new files (11602 of 11602) Complete 00:06:27
Discovering playlists (1 of 1) Complete 00:00:00
Pre-caching Artwork (628 of 628) Complete 00:00:30
The server has finished scanning your music collection.
Total Time: 00:07:09 (Monday, August 1, 2011 / 23.00.10)

This was a full rescan, used to take up to 30 minutes in the past. Also noticed the web interface was more responsive and loaded faster. Adding new music and rescanning takes less than a minute for me now, which used to be up to 5 sometimes. My library contains only MP3 with embedded artwork, ripped with EAC and some by Media Player, tagged with MP3Tag (using MusicBrainz as source), volume leveled with mp3gain.

Server is running on an Intel Atom board by Zotac, 2 1TB WD Green drives, 4 gig of RAM (If you have more than 1 GB of RAM, be sure to check out the new option in the performance settings, seemed to make things even faster for me).

It's serving a Transporter (wired), a Classic (wired) and a Boom (wireless). The Boom has several alarms set which have worked flawlessly.

Only issue I had was a problem I caused myself, I have several albums by the same artist, of which I tagged one slightly different "John-Doe" versus "John Doe", which now caused the artist to show up twice (Not even sure if this was the case before). After correcting the tags, the album showed up under the right artist, but it left the old artist in place with no songs under it. Doing a full rescan fixed it.

Nice work, though I was happy running under MySQL, I can see where the switch to SQLite can come in handy. And since it improved my scanning time, I'm not complaining :)

Very curious about the Logitech Media Server developments though, have been considering putting all my movies on the server too so I can use the physical space they take up for something more useful again.

aubuti
2011-08-06, 12:17
7.6.0 and 7.6.1 both fine here, running on debian lenny, sync'ing multiple SBs. Scanning speed is noticeably better and web ui is a little snappier. No problems with scanning, album art, sync, etc.

Audiotic
2011-08-06, 13:40
Work fine here as well. 7.6.0 on a MacMini, 1.6 GHz Core2Duo, 1GB RAM. 38,522 songs, mostly AppleLossless or HighRes FLAC. I put the priority up to -10, and the speed is fantastic! Both in a browser as well as via SqueezePad it works brilliantly.

linvale
2011-08-06, 14:23
All working fine for me on Windows 7. Had a couple of album art covers (out of 5000)that were rejected by 7.6 - but had worked on 7.5. Fixing the files worked by reloading the artwork. Had to clear the cache to get all back, but nothing unusual. Interface very fast and as always, I appreciated the spur to get my tags in better shape :-) Haven't tried 7.6.1, no need on my set up.

reniera
2011-08-06, 14:38
7.6.1 has more or less always been fine for me (I use it for months) but I deplore that the 'auto turn on' issue isn't adressed yet. It's really annoying.
It's also a pity that it took SO LONNNNNG to release 7.6. I hope 7.6 was an exception and that future releases will be better managed.