View Full Version : Everything is broken since 7.6 update

2011-07-28, 12:55
The upgrade to v7.6 seems to have broken everything...

I was prompted to upgrade the firmware on my Squeezebox radio and:
- it no longer listed any music
- when I played music by folder I was unable to change the volume (fixed at max)

Similarly I have just upgraded the Squeezebox and:
- it doesn't show any music either

When I try to rescan nothing happens...

I'm sure there are other problems but I thought I'd report these asap.

2011-07-28, 13:01
Welcome to the club. You're not the only one experiencing major issues with SBS 7.6.

There is a solution : downgrade to 7.5.5 again.


2011-07-28, 13:06
Thank you very much for your prompt and helpful reply :-)

I shall downgrade now.

2011-07-28, 13:42
Updated software deleted all my apps....$%#@#$!!...now I have to reload everything. And it can't remember that I've been a member and now wants me to register!!! Crap!!!!

2011-07-28, 14:35
Updated software deleted all my apps....$%#@#$!!...now I have to reload everything. And it can't remember that I've been a member and now wants me to register!!! Crap!!!!

WOW! That would suck. Are you sure you might just simply need to enter your MySB login info onto SBS > Settings > MySB.com?

But, the 7.6 update did un-select my Napster plugin, so I guess it is possible.

2011-07-28, 17:01
The only thing I have noticed since the update is the artwork or radio tower is missing from the now playing screen ,...thats not to say that there may things I just havent encountered , Although I see many posts about issues
Honestly I have had very few issues with my SB radio & all were minor & resolved ,..it makes me wonder about possible different components being used or hardware or something i always use the unit standalone with an older wifi router & have been very happy with it Sometimes issues seem to come from
MySB site but thats usually just temporary , Mine connects to datacenter east I think & usually works fine & i have used it every night since i got it

2011-07-30, 05:11
I have just loved my Radio - all worked straight out of the box and I have updated a couple of times with no problem.
I am running this on a Dell T3400 under Windows XP (updated).
I connect to the Internet through a main line Canadian cable service (Rogers - they use Yahoo); connected to the modem they supply through a router that provides 'wireless' capability (but this computer is connected to that router using a cable).
I run Malwarebytes Antimalware and Microsoft Security Essentials.

Good news - the update did not install - I think it was 'error 5' - anyway among the options allowed by the error message was to ignore the problem (but advised against it) - I therefore 'retried' and when that repeated the error message I elected to stop the update and was advised the changes made would be rolled back (or words to that effect).

Bad news - the Squeezebox Server will now no longer start - apparently no longer connecting to 'mysqueezebox.com' - following message under 'diagnostics-Alert': "Possible software conflict found We've seen that your Squeezebox Server is configured to use a proxy server. In this configuration connectivity to mysqueezebox.com on port 3483 can't be tested. We were not able to successfully communicate with mysqueezebox.com This might be a temporary internet issue, or a limitation imposed by your ISP. If the problem persists, please make sure your firewall is not blocking outgoing traffic."

Question - likely reflecting my ignorance as I do not know where to look for this offending 'Firewall' - as such I was proposing to delete everything and start from scratch. That seems a little drastic so thought I would try this forum for advise as to specific alternative steps / suggestions to get back my Radio to its much-appreciated usable condition.

2011-07-31, 04:13
Try rebooting your entire network. Unplug router, turn off PC, unplug all players. Now boot them up in that same order waiting for each device to completely boot up before proceeding to the next device.

If that doesn't do it you may need to completely uninstall SBS and start fresh.