PDA

View Full Version : not a good SB day



citabria327
2011-07-17, 14:41
now SB is losing the internet connection..in addition to the fading in and out...playing the same artist on random song play..it will also play the same genre on random son play...i just downloaded 7.5.4..i froze after i pushed skip twice..the biggest recent change is two additional players...would this explain the unstableness...it's highly irritating!

toby10
2011-07-18, 02:46
Which players are being used? Running SBS on a PC or NAS? The players are losing connection to internet or to your network?
Unplug the two new players and see if the original player will work as before, then add in one player at a time to see if they affect playback.
Might be an IP conflict.

ghostrider
2011-07-18, 06:34
Sorry but no one can help you until you give a coherent explaination of your environment and problem.

citabria327
2011-07-18, 14:54
Which players are being used? Running SBS on a PC or NAS? The players are losing connection to internet or to your network?
Unplug the two new players and see if the original player will work as before, then add in one player at a time to see if they affect playback.
Might be an IP conflict.

i've got 3 classic v.3 and a SB 2...i also run softsqueeze...i use a pc..you're right: with one player, it's very stable...with more than 1, it gets funky..

the symptoms again:

the most annoying, i find an album and request say track 5, it plays track one..even though the player indicates track 5..

when on random play - song mix, it will either stay on the same album, artist or genre..

songs fade in and out sometimes

internet connection is lost at times...SBS message says SBS is restarting

that's it for now...having more than 1 player is new for me..i love these things! the occasional hiccup is just a blip on my radar;)

thanks
mike