PDA

View Full Version : Help! I've gone French!



killie99
2011-06-27, 05:02
For some odd reason I am now getting the forum in French and I don't know how to change it back, anyone help?
For example, where it should say 'Private Message' it says 'Messages prives'

garym
2011-06-27, 05:10
some of this may be confusing as it is all going to be in French I guess.

1. select User CP (far left menu item in menu bar just below the "reply to thread" line).

2. within user CP, left side, move down to SETTINGS AND OPTIONS and then select "Edit Options". Once on that page, scroll down to very bottom. The last "box" is misc options and has a dropdown box for choosing language.

killie99
2011-06-27, 05:49
ahh, merci ;)

Percival Sweetwater
2011-06-27, 10:43
For some odd reason I am now getting the forum in French and I don't know how to change it back, anyone help?
For example, where it should say 'Private Message' it says 'Messages prives'

That's nothing, one of the kids managed to change Squeezebox Server to Hebrew. Took ages to get it back.