View Full Version : Stop controller going to sleep

2011-06-17, 02:50

How can I prevent my duet controller going to sleep. If I leave it alone for a short period, I have to wake it up before I can get it to do anything. I am sure there is something I can set within settings but thought to check here first.


2011-06-17, 11:57
There are power save settings which can be tweaked. They are fairly well hidden, however. I am at work, so don't have the controller in front of me... it's buried down in path something like "Settings/Advanced Settings/Beta Features/Power Saving" (again I'm not exactly sure, but something like that). I know there is a check box which enables/disables suspend mode. There are other settings which can be tweaked as well. That will reduce the time it takes to wake up, but also will cause the battery to run down faster.

2011-06-17, 15:40
See this post for how to get to the setting you want:


It's the Suspend one you're interested in.

2011-06-19, 09:57
Thanks for the help